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Posta elettronica
La chiusura degli ordini per Adegua e ricevi non funziona
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Problema

Quando tento di chiudere l'ordine e selezionare Adegua e chiudi per ricezione, per Chiusura a livello di intestazione o Adegua e ricezione per la chiusura a livello di voce; l'ordine verrà chiuso per la ricezione, ma non accade altro e l'ordine non viene aggiornato per riflettere l'importo/la quantità ricevuti. Ho provato a riaprire e poi chiudere nuovamente l'ordine per la stessa opzione, è successo lo stesso comportamento.

Risoluzione

Per risolvere questo problema, è necessario comprendere come funziona l'adattamento e la chiusura per la ricezione in background:

  1. Quando si fa clic su Adegua e chiudi per la ricezione, Ariba chiuderà la versione corrente dell'ordine per la ricezione.
  2. Successivamente, Ariba esaminerà le quantità e gli importi ricevuti dell'ordine.
  3. Quindi Ariba tenterà di creare una nuova versione della richiesta di acquisto, adeguando le quantità e gli importi per riflettere i valori ricevuti.
  4. Ariba tenterà di inviare la nuova versione della richiesta di acquisto.
  5. La richiesta di acquisto passerà attraverso il flusso normale: in composizione, inviata, approvata, in ordinazione, finché non raggiunge lo stato Ordinato in modo da poter essere chiusa per la ricezione e passare allo stato Ricevuta.

Se una delle fasi 2,3,4 non riesce, sembra che non si sia verificato nulla ad eccezione della fase 1; non saranno disponibili ulteriori informazioni.

Per procedere alla risoluzione di ciò, sarà necessario eseguire manualmente le azioni eseguite automaticamente dall'opzione Adegua e chiudi per ricezione:

  1. Chiudere l' Ordine per ricezione.
  2. Fare clic su Modifica nell'ordine.
  3. Modificare la quantità o l'importo in modo che corrisponda alla quantità o all'importo ricevuti.
  4. Inviare l'ordine modificato.
  5. Spostare l'ordine/la richiesta di acquisto modificati, nuova versione, allo stato Ordinato.
  6. Chiudere la nuova versione dell'ordine per la ricezione.

Queste sono le fasi che si verificano in background quando si utilizza l'opzione Adatta e chiudi per la ricezione e, se si riceve uno stop, con un errore o qualsiasi altra cosa che impedisca di completare tali fasi, è possibile controllare il motivo alla base e risolvere il problema.

Causa

La causa è generalmente un errore di validazione, che nel normale processo di modifica impedirebbe l'invio di una nuova versione, ad esempio un campo data è nel passato e le condizioni di validità non lo consentono.

Un'altra possibile causa potrebbe essere che il pulsante di modifica, del passo 2 della procedura manuale, non è visibile. Ciò potrebbe indicare che un ordine di modifica non è possibile. La causa non verrebbe visualizzata, ma molto probabilmente è correlata alla configurazione o alle autorizzazioni.

Informazioni supplementari

Si applica a

Acquisti > Richieste di acquisto > Importazione/esportazione richieste di acquisto

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