Nota di supporto KB0405536
Posta elettronica
Errore: "Sono presenti campi non validi nel documento di riconciliazione fattura." durante l'approvazione della riconciliazione di fattura
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Problema

Quando un utente passa all'approvazione del documento nell'applicazione di acquisto, dopo aver selezionato Approva > Invia riceve il seguente errore di convalida:

sono presenti campi non validi nel documento di riconciliazione fattura

Risoluzione

Un membro del gruppo Amministratore clienti può modificare il documento in questione e selezionare la scheda Flusso di approvazione; deve essere visualizzato un messaggio di convalida più specifico.

Se non viene visualizzato un messaggio di convalida più specifico, creare un caso per SAP Ariba Customer Support per risolvere ulteriormente la convalida e fare riferimento alla sezione Informazioni interne di supporto per ulteriori fasi di risoluzione dei problemi.

Causa

Questo indica in genere che un valore errato in uno dei campi delle voci d'ordine non supera la convalida. Tutte le convalide devono essere cancellate prima che il documento possa essere completamente approvato. Finché le validazioni non vengono risolte, il documento non può essere approvato.

Informazioni supplementari

Scenario 1

Una causa comune di questo messaggio di convalida nei siti specifici della variante SAP è un inserimento mancante nel file PlantPurchaseOrgCombo.csv.

In questo caso, quando l' Amministratore clienti modifica il documento e fa clic sulla scheda Flusso di approvazione, verranno visualizzati i seguenti messaggi di convalida:

Posizione 1: selezionare una divisione valida

Partita singola 1 (imposta): selezionare una divisione valida

Scenario 2

Un'altra causa comune di questo messaggio di convalida è l'applicazione di tipi di tassa duplicati alla stessa voce d'ordine (non è possibile avere due tipi di tassa uguali anche se l'aliquota fiscale è diversa per una singola voce d'ordine).

In questo caso, quando l' Amministratore clienti modifica il documento e fa clic sulla scheda Flusso di approvazione, verranno visualizzati i seguenti messaggi di convalida:

Voce d'ordine 1 (tassa): esiste già una riga tasse con lo stesso tipo

È possibile visualizzarlo nell'applicazione di acquisto attenendosi alla seguente procedura:

1) Passare alla scheda Vista voci d’ordine della Riconciliazione fattura.

2) Selezionare le voci d'ordine richiamate nel messaggio di convalida.

3) Fare clic su Importo tasse > Sotto l'elenco a discesa Tasse verranno visualizzati due degli stessi Tipi di tassa

Scenario 3

Un'altra causa comune di questo messaggio di convalida è che il codice prodotto è inattivo.

In questo caso, quando l' Amministratore clienti modifica il documento e fa clic sulla scheda Flusso di approvazione, verranno visualizzati i seguenti messaggi di convalida:

Voce d'ordine 1, descrizione: il codice prodotto non è accettabile

Per risolvere questa convalida, l'amministratore clienti dovrà riattivare il codice prodotto tramite l'attività Importazione codice prodotto in Importazione/esportazione dati.

Scenario 4

Un ulteriore messaggio di convalida proviene dalla sede del fornitore sul documento inattivo.

In questo caso, quando l' Amministratore clienti modifica il documento e fa clic sulla scheda Flusso di approvazione, verranno visualizzati i seguenti messaggi di convalida:

Il contatto è stato eliminato.


Si applica a

Fatturazione > Riconciliazione fattura

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