Nota di supporto KB0405437
Posta elettronica
Perché la convalida del codice postale nell'indirizzo esteso non viene avviata nella creazione della richiesta o della registrazione fornitore?
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Perché la convalida del codice postale nell'indirizzo esteso non viene avviata nella creazione della richiesta o della registrazione fornitore?


Causa

Se la convalida del codice postale nell' Indirizzo esteso non viene avviata durante la creazione della richiesta fornitore o della registrazione, il campo sarebbe stato configurato come campo di tipo Stringa.


Risoluzione

Per impostazione predefinita, il codice postale nell'indirizzo esteso è un tipo di campo ExtendedCombo. Se il campo di tipo ExtendedCombo è nascosto e il campo di tipo Stringa è abilitato come personalizzazione, il campo accetta qualsiasi valore stringa e non lo convalida a fronte dei dati di anagrafica del codice postale.

Questa personalizzazione non può essere visualizzata o modificata dagli amministratori clienti, pertanto contattare il proprio contatto di supporto designato per aprire un caso in SAP for Me in modo che il team del supporto SAP Ariba possa controllare la personalizzazione dell'indirizzo esteso.


Vedere anche


Si applica a

Supplier Lifecycle and Performance > Banca/Tassa/Indirizzo esterno
Supplier Lifecycle and Performance > Mapping campi

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy