Note d'assistance KB0405437
E-mail
Pourquoi la validation du code postal dans Adresse détaillée n'est-elle pas déclenchée lors de la création d'une demande fournisseur ou d'une inscription ?
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Pourquoi la validation du code postal dans Adresse détaillée n'est-elle pas déclenchée lors de la création d'une demande fournisseur ou d'une inscription ?


Cause

Si la validation du code postal dans Adresse détaillée n'est pas déclenchée lors de la création d'une demande fournisseur ou d'une inscription, le champ aurait été configuré comme champ de type Chaîne.


Résolution

Par défaut, le code postal dans l'adresse détaillée est un type de champ ExtendedCombo. Si le champ de type ExtendedCombo est masqué et que le champ de type Chaîne est activé comme personnalisation, le champ accepte n'importe quelle valeur de chaîne et n'est pas validé par rapport aux données maîtres du code postal.

Cette personnalisation ne peut pas être affichée ou modifiée par les administrateurs clients. Par conséquent, contactez votre contact assistance désigné pour ouvrir un cas sur SAP for Me afin que l'équipe d'assistance SAP Ariba puisse consulter la personnalisation de l'adresse détaillée.


Voir aussi


S'applique à

Supplier Lifecycle and Performance > Adresse de la banque/fiscale/détaillée
Supplier Lifecycle and Performance > Mappage de zone

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité