Nota de asistencia técnica KB0405437
Correo electrónico
¿Por qué no se desencadena la validación del código postal en la dirección ampliada en la solicitud de proveedor o la creación de registro?
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Síntoma

¿Por qué no se desencadena la validación del código postal en la dirección ampliada en la solicitud de proveedor o la creación de registro?


Causa

Si la validación del código postal en Dirección ampliada no se desencadena durante la solicitud de proveedor o la creación de registro, el campo se habría configurado como un campo de tipo Cadena.


Resolución

Por defecto, el código postal en la dirección ampliada es un tipo de campo ExtendedCombo. Si el campo de tipo ExtendedCombo está oculto y el campo de tipo Cadena está activado como personalización, el campo aceptaría cualquier valor de cadena y no se validaría con los datos maestros del código postal.

Los administradores de clientes no pueden ver ni cambiar esta personalización, por lo tanto, póngase en contacto con su contacto de asistencia designado para abrir un caso en SAP for Me para que el equipo del servicio de asistencia de SAP Ariba pueda echar un vistazo a la personalización de la dirección ampliada.


Véase también


Se aplica a

Ciclo de vida y rendimiento de proveedor > Asignación de campos
Ciclo de vida y rendimiento de proveedor > Banco/impuestos/dirección externa

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad