Perguntas frequentes KB0405373
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Como ativo/desativo ou adiciono um contato do fornecedor extra no Ariba SLP por meio da importação de CSV?
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Sintoma

O fornecedor está inativo. O fornecedor está ativo.


Causa

Os contatos precisam ser editados por meio do arquivo de importação .csv


Resolução

Para desativar ou reativar um contato para um fornecedor existente, siga os passos abaixo:

  1. Clique em Gerenciar > Administração do SM > Importação e exportação de dados.
  2. O tipo de arquivo deve ser definido como Contatos do fornecedor.
  3. Depois disso, clique no link Exportar.

Um arquivo chamado ContactsExport.csv será baixado em seu computador. Abra o arquivo no bloco de notas++ ou em outro editor de texto puro (o Excel não é recomendado para esse fim) e continue com as seguintes etapas:

  1. Copie a 1ª linha (cabeçalho) para um novo arquivo e salve como um novo .csv em algum lugar do seu computador.
  2. Volte para o arquivo ContactsExport.csv anterior. Você terá uma linha para cada contato do fornecedor do seu realm.
  3. Localize o contato que você deseja ativar/desativar e copie a linha inteira
  4. Cole a linha inteira abaixo do cabeçalho no novo arquivo .csv
  5. Modificar o valor atual na coluna ativa
  6. Opcional: repita os passos 2 a 4 para todos os contatos do fornecedor que você precisa desativar

Após essas etapas, o arquivo .csv terá o seguinte aspecto:

erpVendorId,supplierName,sourceSystem,firstName,middleName,lastName,countryCode,telephone,mobileCountryCode,mobilePhone,email,type,locale,title,categories,regions,active,timeZoneID,isPrimary,department
VDR472419, treinamento de fornecedor II, SM, alguém,,do suporte,,,,,noreply@sap.com,,,,,,US/Pacific,true,

Agora precisamos importar o arquivo .csv de volta para a Ariba:

  1. Clique em Gerenciar > Administração do SM > Importação e exportação de dados.
  2. O tipo de arquivo deve ser definido como Contato do fornecedor.
  3. Clique em Carregar e localize o arquivo em seu computador
  4. Clique no link Importar
  5. Acompanhe o processo clicando na guia Resumo da importação

Quando o processo terminar, a Ariba desativará ou ativará o contato do fornecedor e outras tarefas necessárias no back-end.


Veja também

Para criar um novo contato para um fornecedor existente, siga as etapas abaixo:

  1. Clique em Gerenciar > Administração do SM > Importação e exportação de dados.
  2. O tipo de arquivo deve ser definido como Contatos do fornecedor.
  3. Depois disso, clique no link Exportar.

Um arquivo chamado ContactsExport.csv será baixado em seu computador. Abra o arquivo no bloco de notas++ ou em outro editor de texto puro (o Excel não é recomendado para esse fim) e continue com as seguintes etapas:

  1. Copie a 1ª linha (cabeçalho) para um novo arquivo e salve como New-Contact.csv em algum lugar do seu computador.
  2. Volte para o arquivo ContactsExport.csv anterior. Você terá uma linha para cada contato do fornecedor do seu realm. Copie toda a linha de um contato para usar como exemplo.
  3. Cole a linha inteira abaixo do cabeçalho no arquivo New-Contact.csv
  4. Certifique-se de que o valor do código ativo é verdadeiro
  5. Certifique-se de que não existem linhas/espaços em branco no fim do arquivo, uma vez que isso pode não atualizar os dados.
  6. Opcional: repita as etapas 2 a 4 para se você quiser adicionar vários contatos.

Após estas etapas, o arquivo New-Contact.csv terá o seguinte aspecto:

erpVendorId,supplierName,sourceSystem,firstName,middleName,lastName,countryCode,telephone,mobileCountryCode,mobilePhone,email,type,locale,title,categories,regions,active,timeZoneID,isPrimary,department
VDRxxxxxx,Treinamento de Fornecedor III, SM, Alguém,,Do Suporte,,,,,noreply@sap.com,,,,,true,US/Pacific,true,

  1. Clique em Gerenciar > Administração do SM > Importação e exportação de dados.
  2. O tipo de arquivo deve ser definido como Contato do fornecedor.
  3. Clique em Carregar e localize o arquivo New-Contact.csv em seu computador
  4. Clique no link Importar
  5. Acompanhe o processo clicando na guia Resumo da importação

Quando o processo terminar, verifique novamente a guia Contatos no perfil do fornecedor SLP.



Aplicável a

Supplier Lifecycle & Performance > Contatos

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