Domande frequenti KB0405373
Posta elettronica
Come si attiva/disattiva o si aggiunge un ulteriore contatto fornitore in Ariba SLP tramite importazione CSV?
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Il fornitore non è attivo. Il fornitore è attivo.


Causa

I contatti devono essere elaborati tramite file di importazione .csv


Soluzione

Per disattivare o riattivare un contatto per un fornitore esistente, attenersi alla seguente procedura:

  1. Fare clic su Gestisci > Amministrazione gestione fornitori > Importazione ed esportazione dati.
  2. Il tipo di file deve essere impostato su Contatti fornitore.
  3. Successivamente, fare clic sul collegamento Esporta.

Nel computer verrà scaricato un file denominato ContactsExport.csv. Aprire il file in notepad++ o in un altro editor di testo puro (Excel non è consigliato a questo scopo) e procedere con i seguenti passi:

  1. Copiare la prima riga (intestazione) in un nuovo file e salvare come nuovo file .csv da qualche parte nel computer.
  2. Tornare al file precedente ContactsExport.csv. Si disporrà di una riga per ogni contatto fornitore del proprio realm.
  3. Individuare il contatto che si desidera attivare/disattivare e copiare l'intera riga
  4. Incollare l'intera riga sotto l'intestazione nel nuovo file .csv
  5. Modificare il valore corrente nella colonna attiva
  6. Facoltativo: ripetere le fasi da 2 a 4 per tutti i contatti fornitore da disattivare

Dopo questi passaggi, il file .csv avrà il seguente aspetto:

erpVendorId,supplierName,sourceSystem,firstName,middleName,lastName,nationCode,telephone,mobileCountryCode,mobilePhone,email,type,locale,title,categories,regions,active,timeZoneID,isPrimary,Department
VDR472419,Supplier Training II,SM,Someone,,From Support,,,,,noreply@sap.com,,,,,,,false,US/Pacific,true,

Ora è necessario importare nuovamente il file .csv in Ariba:

  1. Fare clic su Gestisci > Amministrazione gestione fornitori > Importazione ed esportazione dati.
  2. Il tipo di file deve essere impostato su Contatto fornitore.
  3. Fare clic su Carica e individuare il file nel computer
  4. Fare clic sul collegamento Importa
  5. Seguire il processo facendo clic sulla scheda Riepilogo importazione

Al termine del processo, Ariba disattiverà o attiverà il contatto fornitore e le altre attività richieste nel back-end.


Vedi anche

Per creare un nuovo contatto per un fornitore esistente, attenersi alla seguente procedura:

  1. Fare clic su Gestisci > Amministrazione gestione fornitori > Importazione ed esportazione dati.
  2. Il tipo di file deve essere impostato su Contatti fornitore.
  3. Successivamente, fare clic sul collegamento Esporta.

Nel computer verrà scaricato un file denominato ContactsExport.csv. Aprire il file in notepad++ o in un altro editor di testo puro (Excel non è consigliato a questo scopo) e procedere con i seguenti passi:

  1. Copiare la prima riga (intestazione) in un nuovo file e salvare come New-Contact.csv da qualche parte nel computer.
  2. Tornare al file precedente ContactsExport.csv. Si disporrà di una riga per ogni contatto fornitore del proprio realm. Copiare l'intera riga da un contatto da utilizzare come esempio.
  3. Incollare l'intera riga sotto l'intestazione nel file New-Contact.csv
  4. Accertarsi che il valore dell'indicatore attivo sia vero
  5. Assicurarsi che non vi siano righe/spazi vuoti alla fine del file in quanto potrebbe non aggiornare i dati.
  6. Facoltativo: ripetere i passaggi da 2 a 4 per se si desidera aggiungere più contatti.

Dopo questi passaggi, il file New-Contact.csv avrà il seguente aspetto:

erpVendorId,supplierName,sourceSystem,firstName,middleName,lastName,nationCode,telephone,mobileCountryCode,mobilePhone,email,type,locale,title,categories,regions,active,timeZoneID,isPrimary,Department
VDRxxxx,Supplier Training II,SM,Someone,,From Support,,,,,noreply@sap.com,,,,,, true,US/Pacific,true,

  1. Fare clic su Gestisci > Amministrazione gestione fornitori > Importazione ed esportazione dati.
  2. Il tipo di file deve essere impostato su Contatto fornitore.
  3. Fare clic su Carica e individuare il file New-Contact.csv nel computer
  4. Fare clic sul collegamento Importa
  5. Seguire il processo facendo clic sulla scheda Riepilogo importazione

Al termine del processo, controllare nuovamente la scheda Contatti nel profilo fornitore SLP.



Si applica a

Supplier Lifecycle and Performance > Contatti

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy