Preguntas más frecuentes KB0405373
Correo electrónico
¿Cómo puedo activar/desactivar o agregar un contacto de proveedor adicional en Ariba SLP mediante la importación CSV?
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Síntoma

El proveedor está inactivo. El proveedor está activo.


Causa

Los contactos deben editarse mediante un archivo de importación .csv


Resolución

Para desactivar o reactivar un contacto para un proveedor existente, siga estos pasos:

  1. Haga clic en Gestionar > Administración SM > Importación y exportación de datos.
  2. El tipo de archivo debe establecerse en Contactos del proveedor.
  3. A continuación, haga clic en el enlace Exportar.

Se descargará un archivo llamado ContactsExport.csv en su ordenador. Abra el archivo en el bloc de notas++ o en otro editor de texto puro (no se recomienda Excel para este fin) y continúe con los siguientes pasos:

  1. Copie la 1ª línea (cabecera) en un archivo nuevo y guárdela como un nuevo .csv en algún lugar de su ordenador.
  2. Vuelva al archivo ContactsExport.csv anterior. Tendrá una línea para cada contacto de proveedor de su territorio.
  3. Localice el contacto que desea activar/desactivar y copie toda la línea
  4. Pegue toda la línea debajo del encabezado en el nuevo archivo .csv
  5. Modificar el valor actual en la columna activa
  6. Opcional: Repita los pasos 2 a 4 para todos los contactos de proveedor que necesite desactivar

Después de estos pasos, el archivo .csv se verá así:

erpVendorId,supplierName,sourceSystem,firstName,middleName,lastName,countryCode,telephone,mobileCountryCode,mobilePhone,email,type,locale,title,categoría,regiones,active,timeZoneID,isPrimary,departamento
VDR472419,Capacitación de proveedor II,SM,Someone,,From Support,,,,,,noreply@sap.com,,,,,false,US/Pacific,true,

Ahora tenemos que volver a importar el archivo .csv a Ariba:

  1. Haga clic en Gestionar > Administración SM > Importación y exportación de datos.
  2. El tipo de archivo debe establecerse en Contacto del proveedor.
  3. Haga clic en Cargar y localice el archivo en su ordenador
  4. Haga clic en el enlace Importar
  5. Realice un seguimiento del proceso haciendo clic en la pestaña Resumen de importación

Cuando finalice el proceso, Ariba desactivará o activará el contacto del proveedor y otras tareas necesarias en el backend.


Ver también

Para crear un nuevo contacto para un proveedor existente, siga estos pasos:

  1. Haga clic en Gestionar > Administración SM > Importación y exportación de datos.
  2. El tipo de archivo debe establecerse en Contactos del proveedor.
  3. A continuación, haga clic en el enlace Exportar.

Se descargará un archivo llamado ContactsExport.csv en su ordenador. Abra el archivo en el bloc de notas++ o en otro editor de texto puro (no se recomienda Excel para este fin) y continúe con los siguientes pasos:

  1. Copie la 1ª línea (cabecera) en un archivo nuevo y guárdela como New-Contact.csv en algún lugar de su ordenador.
  2. Vuelva al archivo ContactsExport.csv anterior. Tendrá una línea para cada contacto de proveedor de su territorio. Copie toda la línea de un contacto para utilizarla como ejemplo.
  3. Pegue toda la línea debajo del encabezado en el archivo New-Contact.csv
  4. Asegúrese de que el valor del indicador activo sea verdadero
  5. Asegúrese de que no hay ninguna línea/espacios en blanco al final del archivo, ya que es posible que no actualice los datos.
  6. Opcional: Repita los pasos del 2 al 4 para si desea añadir varios contactos.

Después de estos pasos, el archivo New-Contact.csv tendrá el siguiente aspecto:

erpVendorId,supplierName,sourceSystem,firstName,middleName,lastName,countryCode,telephone,mobileCountryCode,mobilePhone,email,type,locale,title,categoría,regiones,active,timeZoneID,isPrimary,departamento
VDRxxxx,Capacitación del proveedor II,SM,Alguien,,Del soporte,,,,,noreply@sap.com,,,,,,verdad,EE. UU./Pacífico, verdadero,

  1. Haga clic en Gestionar > Administración SM > Importación y exportación de datos.
  2. El tipo de archivo debe establecerse en Contacto del proveedor.
  3. Haga clic en Cargar y localice el archivo New-Contact.csv en su ordenador
  4. Haga clic en el enlace Importar
  5. Realice un seguimiento del proceso haciendo clic en la pestaña Resumen de importación

Cuando finalice el proceso, vuelva a verificar la pestaña Contactos en el perfil de proveedor de SLP.



Se aplica a

Ciclo de vida y rendimiento de proveedor > Contactos

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad