Nota de suporte KB0404933
E-mail
Erro: "O usuário XXXX já está processando o pedido XXXXXX"
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

A folha de registro de serviços (FRS) não é enviada para o sistema de gestão empresarial (ERP) e acaba no status - Falhou no sistema externo - com o erro abaixo:

Usuário XXXX já processando o pedido XXXXXX

Resolução

Se seu site usar o SAP Ariba SAP Integration Suite, gateway gerenciado para Spend Management e SAP Business Network, você poderá editar e reenviar a FRS se o solicitante tiver acesso de edição e os recursos a seguir estiverem habilitados:

Causa

Este erro ocorre geralmente quando várias FRS com o mesmo pedido são enviadas para processamento. O programa ERP retorna este erro devido ao bloqueio do documento.


Aplicável a

Compras
Compras > Ariba Services Procurement > Folha de registro de serviços

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade