Nota di supporto KB0404877
Posta elettronica
Errore del gateway gestito per gestione della spesa e SAP Business Network: condizione preliminare HTTP 412 non riuscita
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Quando si esegue la transazione SM59 nel mio sistema SAP ERP, il test di connessione a testacig.ariba.com o acig.ariba.com URL fallisce con il seguente errore:

Errore: condizione preliminare HTTP 412 non riuscita

oppure

Errore: il documento dell'organizzazione <ANxxxx> è bloccato perché sono presenti errori di deployment nei sistemi di destinazione. Contattare il Supporto Ariba.


Ambiente

All'interno del portale del gateway gestito per gestione della spesa e SAP Business Network.


Causa

Il problema può avere più cause, una delle quali è la connessione al gateway gestito per gestione della spesa e SAP Business Network con icona rossa, ma non è l'unica causa. Registrare un caso per consentire al supporto Ariba di esaminare e determinare la causa effettiva se non è presente un'icona rossa nella pagina delle connessioni del gateway gestito per gestione della spesa e SAP Business Network.


Soluzione

La risoluzione di questo problema avviene caso per caso in base alla causa dell'errore.

Innanzitutto, controllare se sono presenti connessioni problematiche e correggerle utilizzando i passaggi seguenti:

  1. Accedere all'account del gateway gestito per gestione della spesa e SAP Business Network.
  2. Fare clic su Configurazioni personali > Connessioni.
  3. Controllare se esiste una connessione con l'icona rossa ( ).
  4. In caso affermativo, fare clic sull'icona a forma di matita, modificare la connessione problematica apportando le correzioni necessarie e salvare di nuovo, controllare se l'icona rossa è sparita.
  5. Testare nuovamente la connessione.

Successivamente, se le fasi precedenti non risolvono il problema, creare un caso per Ariba tramite SAP for ME per determinare l'effettiva risoluzione del problema nel caso.



Si applica a

SAP Integration Suite, gateway gestito > Base e strumenti gateway gestito > Gateway gestito per portale gateway gestito

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy