Note d'assistance KB0404877
E-mail
Erreur de passerelle gérée pour la gestion des dépenses et SAP Business Network : échec de la condition préalable HTTP 412
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Lors de l'exécution de la transaction SM59 dans mon système SAP ERP, le test de connexion à testacig.ariba.com ou acig.ariba.com URL échoue avec l'erreur ci-dessous :

Erreur : échec de la condition préalable HTTP 412

ou

Erreur : les documents de l'organisation <ANxxxx> sont bloqués en raison d'échecs de déploiement dans les systèmes de destination. Veuillez contacter l'assistance Ariba.


Environnement

Dans le portail de la passerelle gérée pour Spend&Network.


Cause

Il peut y avoir plusieurs causes pour le problème, dont l'une est la connexion de la passerelle gérée pour la gestion des dépenses et SAP Business Network avec une icône rouge, mais ce n'est pas la seule cause. Créez un cas pour l'assistance Ariba afin d'examiner et de déterminer la cause réelle si aucune icône rouge n'est observée sur votre page de connexions de la passerelle gérée pour Spend&Network.


Résolution

La résolution de ce problème est effectuée au cas par cas en fonction de la cause de l'erreur.

Tout d'abord, vérifiez s'il existe des connexions problématiques et corrigez-les à l'aide des étapes suivantes :

  1. Connectez-vous à votre compte Passerelle gérée pour la gestion des dépenses et SAP Business Network.
  2. Cliquez sur Mes configurations > Connexions.
  3. Vérifiez si vous avez une connexion avec l'icône rouge ( ).
  4. Si oui, cliquez sur l'icône en forme de crayon, modifiez la connexion problématique en apportant les corrections nécessaires et sauvegardez à nouveau, vérifiez si l'icône rouge a disparu.
  5. Testez à nouveau la connexion.

Ensuite, si les étapes ci-dessus ne résolvent pas le problème, créez un cas auprès d'Ariba via SAP for ME pour déterminer la résolution réelle du problème dans votre cas.



S'applique à

Passerelle gérée SAP Integration Suite > Fondation et outils de la passerelle gérée > Passerelle gérée pour portail de passerelle gérée

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité