Support-Hinweis KB0404877
E-Mail
Fehler im verwalteten Gateway für Spend Management und SAP Business Network: HTTP-412-Vorbedingung fehlgeschlagen
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Symptom

Wenn Sie die Transaktion SM59 in meinem SAP-ERP-System ausführen, schlägt der Verbindungstest zu testacig.ariba.com oder acig.ariba.com URLs mit dem folgenden Fehler fehl:

Fehler: HTTP 412 Vorbedingung fehlgeschlagen

oder

Fehler: Das Dokument der Organisation <ANxxxx> ist gesperrt, da es Deployment-Fehler in den Zielsystemen gibt. Wenden Sie sich an den Ariba-Support.


Umgebung

Im Portal des verwalteten Gateways für Spend Management und SAP Business Network.


Ursache

Es kann mehrere Ursachen für das Problem geben. Eine davon ist die Verbindung zum verwalteten Gateway für Spend Management und SAP Business Network mit einem roten Symbol. Dies ist jedoch nicht die einzige Ursache. Melden Sie einen Fall an, damit der Ariba-Support die tatsächliche Ursache untersuchen und ermitteln kann, wenn auf Ihrer Verbindungsseite für das verwaltete Gateway für Spend Management und SAP Business Network kein rotes Symbol angezeigt wird.


Lösung

Die Lösung für dieses Problem ist von Fall zu Fall abhängig von der Fehlerursache.

Prüfen Sie zunächst, ob problematische Verbindungen vorhanden sind, und korrigieren Sie diese mithilfe der folgenden Schritte:

  1. Melden Sie sich an Ihrem Konto für das verwaltete Gateway für Spend Management und SAP Business Network an.
  2. Klicken Sie auf Meine Konfigurationen > Verbindungen.
  3. Prüfen Sie, ob Sie eine Verbindung mit dem roten Symbol ( ) haben.
  4. Wenn ja, klicken Sie auf das Bleistiftsymbol, bearbeiten Sie die problematische Verbindung, indem Sie die erforderlichen Korrekturen vornehmen, und sichern Sie erneut. Prüfen Sie, ob das rote Symbol verschwunden ist.
  5. Testen Sie die Verbindung erneut.

Wenn die oben genannten Schritte das Problem nicht beheben, legen Sie über SAP for ME einen Fall an Ariba an, um die tatsächliche Lösung für das Problem in Ihrem Fall zu ermitteln.



Gilt für

SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway - Grundlage und Tools > Verwaltetes Gateway für Portal des verwalteten Gateways

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit