Информация от службы поддержки KB0404670
Электронная почта
Подчиненные учетные записи облачного коннектора возвращают ошибку: недействительный статус ответа на квитирование: 401 не авторизовано
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Симптом

При отключении и соединении существующей подчиненной учетной записи в облачном коннекторе возникает следующая ошибка:

Ошибка: недействительный статус ответа на квитирование: нет полномочий на 401.


Причина

Это может быть проблема со сроком действия облачного коннектора, или срок действия сертификата клиента подчиненной учетной записи мог истечь.


Расширение
  1. Удалите существующую подчиненную учетную запись с ошибкой 401.
  2. Нажмите кнопку Добавить подчиненную учетную запись, чтобы создать новую дополнительную учетную запись с той же информацией из старой подчиненной учетной записи.
  3. Убедитесь, что используется правильный пароль P-пользователя (это значения, полученные при активации SAP Integration Suite, управляемый шлюз для управления расходами и SAP Business Network).
  4. Щелкните ссылку Облако с локальной системой, чтобы предоставить виртуальное сопоставление внутренней системы с новой подчиненной учетной записью, созданной так же, как и старая подчиненная учетная запись.
  5. Выполните ведение URL и политики доступа, аналогичной старой подчиненной учетной записи.
  6. Нажмите кнопку Подключить, чтобы подключить созданную дополнительную учетную запись.
  7. Вы увидите, что подчиненная учетная запись теперь подключена без ошибок 401.
  8. Проверьте, истек ли срок действия сертификата клиента подчиненной учетной записи, и обновите сертификат. Для получения дополнительной информации см. статью базы знаний SAP: облачный коннектор внезапно перестает работать, и возникает ошибка "Недействительный статус ответа на квитирование: 401 Unauthroized".
  9. 3. Если проблема сохраняется даже после описанных выше шагов, создайте инцидент SAP OSS в компоненте BC-MID-SCC через портал поддержки SAP. Шаги создания инцидента SAP OSS подробно описаны в разделе Часто задаваемые вопросы Как создать инцидент SAP OSS?


Применимо к

Управляемый шлюз SAP Integration Suite > Управляемый шлюз - Платформа > Управляемый шлюз - Соединение со стороны покупки
Управляемый шлюз SAP Integration Suite > Управляемый шлюз для SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность