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클라우드 커넥터 하위 계정에서 오류 발생: 잘못된 핸드셰이크 응답 상태: 401 권한 없음
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증상

클라우드 커넥터에서 기존 하위 계정을 연결 해제하고 연결하면 아래 오류가 발생합니다.

오류: 잘못된 핸드셰이크 응답 상태: 401 권한이 없습니다.


원인

클라우드 커넥터 유효 기간 이슈이거나 하위 계정 클라이언트 인증서가 만료되었을 수 있습니다.


해결
  1. 기존 하위 계정 (401 오류 발생)을 삭제합니다.
  2. 하위 계정 추가 버튼을 클릭하여 기존 하위 계정의 동일한 정보로 신규 하위 계정을 생성합니다.
  3. 정확한 P-User 암호를 사용해야 합니다(지출 관리 및 SAP Business Network를 위한 SAP Integration Suite, 관리 게이트웨이를 활성화할 때 얻은 값).
  4. 기존 하위 계정과 동일하게 생성된 신규 하위 계정에 대한 내부 시스템에 대한 가상 매핑을 제공하려면 클라우드-온프레미스 링크를 클릭합니다.
  5. 기존 하위 계정과 동일한 URL액세스 정책을 설정하십시오.
  6. 새로 생성된 하위 계정을 연결하려면 연결 버튼을 클릭합니다.
  7. 이제 401 오류 없이 하위 계정 이 연결되었음을 확인할 수 있습니다.
  8. 하위 계정 클라이언트 인증서가 만료되었는지 확인하고 인증서를 업데이트하십시오. 자세한 내용은 SAP Knowledge Base Article: 클라우드 커넥터가 갑자기 작동을 멈추고 "잘못된 핸드셰이크 응답 상태: 401 Unauthroized" 오류가 발생합니다.
  9. 3. 위의 단계가 끝난 후에도 문제가 계속되면 SAP Support Portal을 통해 BC-MID-SCC 컴포넌트에서 SAP OSS 인시던트를 작성하십시오. SAP OSS 인시던트 생성 방법에 대한 단계는 FAQ SAP OSS 인시던트를 생성하려면 어떻게 해야 합니까? 에 자세히 설명되어 있습니다.


적용 대상

SAP Integration Suite 관리 게이트웨이 > Business Network용 관리 게이트웨이
SAP Integration Suite 관리 게이트웨이 > 관리 게이트웨이 - 플랫폼 > 관리 게이트웨이 - 구매 측 연결

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