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Posta elettronica
I subaccount del connettore cloud generano errore: stato non valido della risposta handshake: 401 non autorizzato
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Sintomo

Quando disconnetto e connetto il subaccount esistente nel connettore cloud, viene generato il seguente errore:

Errore: stato non valido della risposta handshake: 401 non autorizzato.


Causa

Potrebbe trattarsi di un problema di validità del connettore cloud o della scadenza del certificato client subaccount.


Soluzione
  1. Eliminare il subaccount esistente che genera l'errore 401.
  2. Fare clic sul pulsante Add Subaccount per creare un nuovo Subaccount con le stesse informazioni provenienti dal precedente Subaccount.
  3. Assicurarsi di utilizzare la password P-User corretta (questi sono i valori ottenuti quando si abilita SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network).
  4. Fare clic sul collegamento Cloud To On-Premise per fornire la mappatura virtuale al sistema interno al nuovo subaccount creato come quello precedente.
  5. Aggiornare URL e politica di accesso uguali al precedente subaccount.
  6. Fare clic sul pulsante Connetti per connettere il subaccount appena creato.
  7. Noterai che il subaccount è ora connesso senza errori 401.
  8. Controllare se il certificato Subaccount client è scaduto e aggiornare il certificato. Per ulteriori informazioni, fare riferimento all'articolo della knowledge base di SAP: il connettore cloud smette improvvisamente di funzionare e viene generato l'errore "Non valido dello stato della risposta handshake: 401 Unauthroized".
  9. 3. Se il problema persiste anche dopo le fasi precedenti, segnalare un'anomalia SAP OSS nel componente BC-MID-SCC tramite SAP Support Portal. Le fasi su come creare un'anomalia SAP OSS sono descritte in dettaglio in FAQ Come creare un'anomalia SAP OSS?


Si applica a

SAP Integration Suite, gateway gestito > Gateway gestito - Piattaforma > Gateway gestito - Connettività lato compratore
SAP Integration Suite, gateway gestito > Gateway gestito per Business Network

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