Support Note KB0404670
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Cloud connector subaccounts throws Error: Invalid status of handshake response: 401 unauthorized
Symptom

When I disconnect and connect the existing Subaccount in Cloud Connector it throws below error:

Error: Invalid status of handshake response: 401 unauthorized.


Cause

This could be either a Cloud Connector validity issue or the Subaccount client certificate might have expired.


Resolution
  1. Delete the existing Subaccount throwing the 401 error.
  2. Click Add Subaccount button to create a new Subaccount with same information from old Subaccount.
  3. Ensure to use the correct P-User Password (these are the values you obtained when you enabled SAP Integration Suite, managed gateway for spend management and SAP Business Network).
  4. Click Cloud To On-Premise link to provide the virtual mapping to the internal system to new Subaccount created same as the old Subaccount.
  5. Maintain URL and Access policy same as old Subaccount.
  6. Click Connect button to connect the newly created Subaccount.
  7. You will notice the Subaccount is now connected without any 401 errors.
  8. Please check if your Subaccount client certificate is expired and update the certificate. For more information refer to SAP Knowledge Base Article: Cloud connector suddenly stops working and the error "Invalid of status of handshake response: 401 Unauthroized" is thrown.
  9. 3. If issue persists even after above steps, please raise an SAP OSS incident under component BC-MID-SCC via SAP Support portal. Steps on how to create an SAP OSS incident are detailed in FAQ How do I create an SAP OSS incident?


Applies To

SAP Integration Suite Managed Gateway > Managed Gateway for Business Network
Strategic Sourcing

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