Support-Hinweis KB0404544
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Der Status „Bestellung schließen“ wird nicht in das ERP-System exportiert.
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Symptom

Beim Versuch, einen Auftrag zu schließen, sehe ich in der Historie den Fehler Fehlgeschlagen: Status "Geschlossen" wurde nicht an das externe System gesendet, und der Schließstatus wird nicht in das Enterprise-Resource-Planning-System (ERP-System) exportiert.


Umgebung

SAP Ariba Purchasing & Receiving


Ursache

Dies liegt daran, dass keine Aufgabe zum Exportieren des Status „Bestellung schließen“ aktiviert ist.

In diesem Fall wird Ariba standardmäßig auf Dateikanal gesetzt, kann sie jedoch weiterhin nicht exportieren, und die Bestellung wartet je nach Konfiguration auf die Bestätigung vom externen System für den Schließstatus.

Eine weitere mögliche Ursache wäre, dass Sie SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network für den Export des Schließungsstatus konfiguriert haben, die Aufgabe jedoch nicht unter Integrationsmanager -> SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network aktiviert ist.


Auflösung

Da Sie sehen können, dass keine Aufgabe aktiviert ist, wird sie standardmäßig auf die Dateikanalaufgabe Status der Bestellungsschließung exportieren gesetzt.

Um das Kennzeichen zu entfernen, können Sie die manuelle Importaufgabe Status des Schließens von Bestellaufträgen importieren verwenden, um entweder eine erfolgreiche Bestätigung oder einen Fehler manuell zu importieren.

Die Auswahl der zu importierenden Dateien hängt von Ihrem Geschäftsprozess und den Anforderungen der Bestellung ab, z. B. wenn die Bestellung im ERP-System geöffnet und in SAP Ariba geschlossen ist. Sie können die Fehlerantwort importieren, um den Status wieder auf „Offen“ zurückzusetzen, sodass sowohl SAP Ariba als auch das ERP-System synchronisiert werden.

Eine Anleitung zum manuellen Anlegen von CSV-Dateien für Dateikanalimporte finden Sie im Artikel KB0400133: Wie erstelle ich eine CSV-Datei für den manuellen Import?


Siehe auch

Um dieses Problem zu vermeiden, stellen Sie sicher, dass mindestens eine der Aufgaben Status "Bestellung - geschlossen" importieren für den Dateikanal, das verwaltete Gateway für Spend Management und SAP Business Network oder WS (Web-Services) aktiviert ist.

Wenn das verwaltete Gateway für Spend Management und SAP Business Network konfiguriert ist, stellen Sie sicher, dass die Aufgabe selbst aus der Aufgabenliste unter Integrations-Manager -> SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network aktiviert ist.



Gilt für

Einkauf
Einkauf > Bestellaufträge

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