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Der Status „Bestellung schließen“ wird nicht in das ERP-System exportiert.
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Symptom

Beim Versuch, einen Auftrag zu schließen, wird in der Historie der Fehler Fehlgeschlagen: Status "Bestellung schließen" wurde nicht an das externe System gesendet, und der Schließungsstatus wird nicht in das Enterprise-Resource-Planning-System (ERP-System) exportiert.


Ursache

Dies liegt daran, dass keine Aufgabe zum Exportieren des Status „Bestellung schließen“ aktiviert ist.

In diesem Fall verwendet Ariba standardmäßig den Dateikanal, kann ihn jedoch weiterhin nicht exportieren, und die Bestellung wartet auf die Bestätigung vom externen System für den Schließungsstatus basierend auf der von Ihnen vorgenommenen Konfiguration.

Eine weitere mögliche Ursache wäre, dass Sie SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network für den Export des Schließungsstatus konfiguriert haben, die Aufgabe jedoch nicht unter Integrationsmanager -> SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network aktiviert ist.


Lösung

Da Sie sehen können, dass keine Aufgabe aktiviert ist, bedeutet dies, dass standardmäßig die Dateikanalaufgabe Status zum Schließen der Bestellung exportieren verwendet wird.

Um die Kennzeichnung zu entfernen, können Sie die manuelle Importaufgabe Status zum Schließen von Bestellaufträgen importieren verwenden, um entweder eine erfolgreiche Bestätigung oder einen Fehler manuell zu importieren.

Die Auswahl der zu importierenden Dateien hängt von Ihrem Geschäftsprozess und den Anforderungen der Bestellung ab. Wenn die Bestellung beispielsweise im ERP-System geöffnet und in SAP Ariba geschlossen ist, können Sie die Fehlerantwort importieren, um den Status wieder auf „Offen“ zurückzusetzen, sodass sowohl SAP Ariba als auch das ERP-System synchronisiert werden.

Eine Anleitung zum manuellen Anlegen von CSV-Dateien für Dateikanalimporte finden Sie im Artikel Wie lege ich eine CSV-Datei für den manuellen Import an?


Siehe auch

Um dieses Problem zu vermeiden, stellen Sie sicher, dass mindestens eine der Aufgaben Status zum Schließen von Bestellungen importieren für File Channel, Verwaltetes Gateway für Spend Management und SAP Business Network oder WS (Web-Services) aktiviert ist.

Wenn Verwaltetes Gateway für Spend Management und SAP Network konfiguriert ist, stellen Sie sicher, dass die Aufgabe selbst in der Aufgabenliste unter Integrations-Manager -> SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network aktiviert ist.



Gilt für

Einkauf
Einkauf > Bestellaufträge

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