지원 참고 사항 KB0404360
전자우편
오류: CopyRequest의 끝 은(는) InvoiceDetailRequest 첨부 파일의 보낸 사람 과(와) 같아야 합니다.
이 지식 기반 문서는 사용자의 편의를 위해 기계 번역되었습니다. SAP에서는 기계 번역의 정확성 또는 완전성을 보증하지 않습니다. 언어 선택 도구를 통해 영어로 전환하여 원래 콘텐츠를 찾을 수 있습니다.
증상

비용 및 네트워크를 위한 관리 게이트웨이에서 InvoiceDetailRequest에 다음 오류가 발생했습니다.


SAP Business Network 응답: "Bad Request" 및 오류 코드:"400" 및 오류 코드 응답:"오류:"오류: CopyRequest 의 끝 은 InvoiceDetailRequest 첨부 파일의 보낸 사람 과 동일해야 합니다. 자세한 내용은 오류 참조 번호(ANERR-160000000000000000985035497)와 함께 지원 부서에 문의하십시오. SAP Business Network에서 제안된 조치: 문서에 실패했습니다. 오류 코드: CIG-PLT-00644 솔루션에 대한 지원 노트 189049(https://support.ariba.com/item/view/189049)를 검토하십시오.


원인

이 문제는 복사 요청에서 전달된 시스템 ID와 송장에 전달된 시스템 ID가 다를 때 발생합니다.


해결

문서 거래에 대한 사용자 정의 라우트를 관리하여 비용 및 네트워크를 위한 관리 게이트웨이에서 사용자 정의 라우트를 설정하여 이 문제를 해결할 수 있습니다.



적용 대상

SAP Integration Suite 관리 게이트웨이 > Business Network용 관리 게이트웨이

사용 약관  |  저작권  |  보안 관련 정보  |  개인 정보 보호