Note d'assistance KB0404243
E-mail
Lorsque l'utilisateur tente de terminer la page Accorder l'accès dans Docusign, un message d'erreur s'affiche.
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Symptôme

Lorsque l'utilisateur tente de terminer l'opération Accorder l'accès, le message d'erreur ci-dessous est redirigé depuis Ariba sur la page Docusign.

L'URL de redirection n'est pas correctement enregistrée auprès de Docusign.


Cause

Ce problème survient si l'URL n'est pas ajoutée sous Clés d'API sur la page DocuSign. Elle est automatiquement mise à jour dans Docusign lorsque vous cliquez sur Accorder le consentement sur la page Docusign. Cependant, dans certains cas, il peut être nécessaire de l'ajouter manuellement par l'administrateur Docusign.


Résolution

La solution à ce problème est disponible dans l'assistance DocuSign et vous pouvez cliquer sur le lien ci-dessous pour plus de détails.

https://support.docusign.com/en/articles/Redirect-URI-not-registered

Si le même message d’erreur persiste, vous devez contacter l’assistance Docusign pour obtenir de l’aide.


Voir également

Cette erreur se produit uniquement si la fonctionnalité OAuth pour Docusign est activée.



S'applique à

Contrats stratégiques
Sourcing stratégique

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