Nota de asistencia técnica KB0404243
Correo electrónico
Cuando el usuario intenta completar la concesión de acceso en la página Docusign recibe un mensaje de error.
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Síntoma

Cuando el usuario intenta completar el acceso a la subvención recibe el siguiente mensaje de error en la página de Docusign redirigido desde Ariba

La URL de redireccionamiento no está registrada correctamente con Docusign


Causa

Este problema se produce si la URL no se añade bajo claves de API en la página DocuSign. Esto se actualiza automáticamente en Docusign cuando se hace clic en Conceder consentimiento en la página de DocuSign. Sin embargo, en algunos casos, es posible que el administrador de DocuSign deba añadirlo manualmente.


Resolución

La solución para este problema está disponible en el soporte de Docusign y puede consultar el siguiente enlace para obtener más detalles

https://support.docusign.com/en/articles/Redirect-URI-not-registered

Si sigue teniendo el mismo mensaje de error, debe ponerse en contacto con el servicio de asistencia de Docusign para obtener más ayuda.


Ver también

Este error solo se produce si la función OAuth para DocuSign está activada.



Se aplica a

Contratos estratégicos
Sourcing estratégico

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad