Nota de suporte KB0403824
E-mail
Folha de registro de serviços (FRS) travada no status Cancelando ou Rejeitando após erro de push de ERP
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Sintoma

Quando eu forço a rejeição de uma folha de registro de serviços (FRS) e o ERP de minha empresa envia um erro push, a FRS está parada no status Rejeitando.

Quando cancelo uma FRS e o ERP de minha empresa envia um erro de push, a FRS está parada no status Em cancelamento.


Causa

O parâmetro de autosserviço Application.ServiceSheet.FixSESStatusIntegrationForCIG está definido como Não e seu site usa o gateway gerenciado pela SAP para despesas e Network para enviar FRS para processamento externo.


Resolução

Para evitar que a nova FRS fique parada nesses status, habilite o parâmetro de autosserviço Application.ServiceSheet.FixSESStatusIntegrationForCIG, que instruirá o sistema a mover a FRS de volta para seu status anterior quando existir um erro de push de ERP.
Por exemplo, se você forçar a rejeição de uma FRS processada, com este parâmetro em, o sistema deslocará a FRS de volta para Processada no caso de um erro push.

Em seguida, se houver uma FRS travada em Cancelamento ou Rejeição, abra um ticket com o suporte da SAP.


Consulte também

KB0401355: Como exibo/edito um valor de parâmetro no Gerenciador inteligente de configuração?

Pode acontecer que, depois de um usuário Forçar rejeição da FRS, a atualização do status Rejeição da FRS não seja enviada para o ERP

O histórico de FRS indicará Falha no sistema externo e nenhum Erro de push será exibido. A FRS permanecerá em Status de rejeição de acordo com o comportamento previsto.
O mesmo se aplica ao cenário Em cancelamento.



Aplicável a

Compras

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade