サポートノート KB0403824
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ERP エクスポートエラー後にサービスシート (SES) の状況が [キャンセル中] または [却下中] のまま変わらない
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現象

サービスシート (SES) を強制却下し、会社の ERP からプッシュエラーが送信されると、SES の状況は [却下中] のままになります。

SES をキャンセルし、会社の ERP からプッシュエラーが送信されると、SES の状況は [キャンセル中] のままになります。


原因

セルフサービスパラメータ Application.ServiceSheet.FixSESStatusIntegrationForCIG[いいえ] に設定され、サイトで支出および Network 向け SAP 管理ゲートウェイを使用して外部処理のために SES が送信されます。


解決

新しい SES がこれらの状況で停滞しないようにするには、セルフサービスパラメータ Application.ServiceSheet.FixSESStatusIntegrationForCIG を有効化します。このパラメータにより、ERP エクスポートエラーがあった場合に SES が前の状況に戻されます。
たとえば、このパラメータをオンにして処理済み SES を強制却下すると、プッシュエラーが発生した場合に SES が処理済みに戻されます。

その後、SES[キャンセル中] または [却下中] で停滞している場合は、SAP サポートでチケットを開きます。


参照

KB0401355: インテリジェント設定マネージャでパラメータ値を表示/編集する方法を教えてください。

ユーザーが SES強制却下した後、[SES 却下中] 状況の更新が ERP に送信されないことがあります。

[サービスシート履歴] には [外部システムでの処理エラー] が示され、[エクスポートエラー] は表示されません。サービスシートは、想定される動作に従って [却下中] 状況のままになります。
キャンセルシナリオについても同様です。



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