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Leistungserfassungsblatt bleibt nach ERP-Übertragungsfehler im Status "Wird storniert" oder "Wird abgelehnt" hängen
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Symptom

Wenn ich die Ablehnung eines Leistungserfassungsblatts erzwinge und das ERP-System meines Unternehmens einen Übertragungsfehler sendet, bleibt das Leistungserfassungsblatt im Status "Wird abgelehnt" hängen.

Wenn ich ein Leistungserfassungsblatt storniere und das ERP-System meines Unternehmens einen Übertragungsfehler sendet, bleibt das Leistungserfassungsblatt im Status "Wird storniert" hängen.


Ursache

Der Eigenregieparameter Application.ServiceSheet.FixSESStatusIntegrationForCIG ist auf No gesetzt, und Ihre Site verwendet SAP Managed Gateway for Spend&Network, um Leistungserfassungsblätter zur externen Verarbeitung zu senden.


Lösung

Um zu verhindern, dass ein neues Leistungserfassungsblatt in diesen Status hängen bleibt, aktivieren Sie den Eigenregieparameter Application.ServiceSheet.FixSESStatusIntegrationForCIG, der das System anweist, das Leistungserfassungsblatt zurück in seinen vorherigen Status zu verschieben, wenn ein ERP-Übertragungsfehler auftritt.
Wenn Sie beispielsweise die Ablehnung eines verarbeiteten LEBs erzwingen und dieser Parameter aktiviert ist, verschiebt das System das LEB im Falle eines Push-Fehlers zurück in Verarbeitet.

Wenn dann ein LEB beim Abbrechen oder Ablehnen hängen bleibt, legen Sie ein Ticket beim SAP Support an.


Siehe auch

KB0401355: Wie kann ich einen Parameterwert im Intelligent Configuration Manager anzeigen/bearbeiten?

Es kann vorkommen, dass nach dem Erzwingen der Zurückweisung des Leistungserfassungsblatts die Aktualisierung des LEB-Ablehnungsstatus nicht an das ERP-System gesendet werden kann.

Die LEB-Historie zeigt an, dass das externe System fehlgeschlagen ist, und es wird kein Push-Fehler angezeigt. Das Leistungserfassungsblatt verbleibt gemäß dem erwarteten Verhalten im Ablehnungsstatus.
Dasselbe gilt für das Szenario Wird storniert.



Gilt für

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