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Pourquoi une demande d'achat a-t-elle été redéfinie sur Composer des erreurs push ERP avec un ID de commande ?
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Symptôme

Pourquoi une demande d'achat a-t-elle été redéfinie sur Composer des erreurs push ERP avec un ID de commande ?


Environnement

SAP Ariba Purchasing and Receiving


Cause

Une demande d'achat est redéfinie sur Composition en cours avec un ID de commande lorsqu'il y a plusieurs lignes dans cette demande d'achat et qu'au moins une ligne n'est associée à aucune erreur push. Dans ce cas, un ID de commande est renvoyé par le progiciel de gestion intégré (ERP) pour la/les ligne(s) ne comportant pas d'erreur, mais la demande d'achat est toujours définie sur Composition en cours, car les autres lignes ont reçu une erreur push.

Notez que si deux lignes font partie de la même commande et qu'une ligne reçoit une erreur de transmission ERP, l' ID de la commande n'est pas mis à jour sur l'autre ligne. La commande d'achat n'est pas créée, elle sera supprimée définitivement. Une nouvelle demande de bon de commande est envoyée au système ERP la prochaine fois que la demande d'achat est entièrement approuvée. Ainsi, si vous voyez l'ID de la commande mis à jour sur l'une des lignes, cela signifie toujours que la demande d'achat est fractionnée en plusieurs bons de commande. Les lignes sans ID de commande feront toujours partie d'un bon de commande différent.

Résolution
  1. Corrigez les erreurs dans la dernière version de Composition en cours de la demande d'achat.
  2. Assurez-vous que les champs de fractionnement sont à nouveau modifiés pour correspondre aux valeurs des lignes qui ont créé un bon de commande.
  3. Si les champs de fractionnement restent différents sur ces lignes, ils créeront un bon de commande distinct.


S'applique à

Achats
Achats > Bons de commande > Méthodes de commande

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