支持注释 KB0402342
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为什么我找不到客户管理员组或其他敏感组?
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症状

尝试添加用户时,我无法在搜索结果中找到客户管理员组或其他敏感组。


原因

由于与组成员资格和权限相关的限制,您面临敏感权限组的受限可见性。仅当属于具有所需提升权限(例如客户管理员)的角色时,才能搜索或修改这些组。当自定义组或子组从敏感父组继承权限时,此限制也适用。
此外,如果没有将用户分配到敏感权限组,则无法在搜索结果或数据导出中看到该权限组。


解决方案

只有属于具有相应敏感权限的组的用户才能搜索、查看或修改敏感权限组。

以下组受此限制:

  1. 客户管理员
  2. 集成管理员
  3. 采购代理
  4. 采购经理
  5. 采购代理
  6. 采购经理
  7. 审计用户
  8. 商品代码经理
  9. 事件管理员
  10. 供应商风险管理员
  11. 代理投标商
  12. 寻源项目管理员
  13. 受限事件管理员
  14. 充当

注意:可见性限制在当前系统设计中硬编码,无法修改。


另请参阅

3174241-用户在配置文件更改期间无法找到组
3171995-错误:用户“USERID”无法更新敏感组(组)...



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