サポートノート KB0402342
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[顧客管理者] グループまたはその他の機密グループが見つからないのはなぜですか。
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現象

ユーザーを追加しようとしたときに、検索結果に [顧客管理者] グループまたはその他の機密グループが見つかりません。


原因

グループメンバーシップと権限に制限があるため、機密権限グループの表示が制限されています。これらのグループは、必要な高度な権限 ([顧客管理者] など) を持つ役割に属している場合にのみ、検索または変更することができます。この制限は、カスタムグループまたは子グループが機密の親グループから権限を継承する場合にも適用されます。
また、機密権限グループにユーザーが割り当てられていない場合、そのグループは検索結果またはデータエクスポートに表示されません。


解決

機密権限グループは、対応する機密権限を持つグループに属するユーザのみが検索、表示、または変更することができます。

以下のグループがこの制限の対象となります。

  1. 顧客管理者
  2. 統合管理者
  3. 購買担当者
  4. 購買担当マネージャ
  5. 購買担当者
  6. 購買マネージャ
  7. 監査ユーザ
  8. 商品分類コードマネージャ
  9. イベント管理者
  10. サプライヤリスクマネージャ
  11. 代理入札者
  12. ソーシングプロジェクト管理者
  13. 限定イベント管理者
  14. 代理

注記: 表示制限は現在のシステム設計でハードコーディングされており、変更することはできません。


参照

3174241 - プロファイル変更時にグループが見つからない
3171995 - エラー: 機密グループ (GROUP) をユーザ 'USERID' によって更新できない...



該当項目

コア購買 > コアシステム管理 > コアシステム管理のユーザー管理

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