Support-Hinweis KB0402013
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Warum ist die Anlage, die in der Rechnung oder Bestellungsbestätigung vom SAP-Business-Network-System an das SAP-ERP-System über das verwaltete Gateway für Spend Management und SAP Business Network gesendet wurde, nicht sichtbar?
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Symptom

Wenn ich eine Rechnung (InvoiceDetailRequest) oder eine Bestellungsbestätigung (OrderConfirmation) mit einer Anlage aus SAP Business Network über die Integration des verwalteten Gateways für Spend Management und SAP Business Network an SAP Enterprise Resource Planning (ERP) sende, kann ich die Anlage nicht in der Anlagenliste im ERP-System finden.


Ursache

Die erforderliche Konfiguration ist in SAP ERP nicht vorhanden.


Lösung

Dieses Problem tritt in der Regel aufgrund einer spezifischen Konfiguration auf, die in der Partnerprofilkonfiguration für die Integration des verwalteten Gateways für Spend Management und SAP Business Network fehlt. Führen Sie die folgenden Schritte aus, um diesen Punkt zu bestätigen:

  1. Rufen Sie die Transaktion WE20 auf.
  2. Klicken Sie auf ARIBACIG/ARBCIG-Konfiguration für Partnerart LS.
  3. Doppelklicken Sie in den Eingangsparametern auf INVOIC für Rechnung oder ORDRSP für Auftragsbestätigung.
  4. Doppelklicken Sie auf INVL für Rechnung oder ORDR für Auftragsbestätigung im Vorgangscode auf der Registerkarte Eingangsoptionen.
  5. Klicken Sie auf der rechten Seite von Identifikation > IDOC_INPUT_INVOIC_MRM für Rechnung oder IDOC_INPUT_ORDRSP für Auftragsbestätigung auf die Drucktaste ALE-Tabelle.

Nachdem Sie diese Schritte ausgeführt haben, gelangen Sie auf das Bild Sicht "Funktionsbausteine für Eingang ALE-EDI" anzeigen: Details. Im IDoc-Abschnitt wird ein spezifischer Bezeichner mit dem Namen Erfolgsereignis angezeigt. Diese Bezeichnung darf nicht leer sein, ihr Wert muss gleich INPUTSUCCESS sein.

Es ist sehr wichtig zu wissen, dass alle im Konfigurationsleitfaden für SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network genannten Konfigurationen vorhanden sein sollten, damit die Anlagen erwartungsgemäß funktionieren. Außerdem sollten alle Konfigurationen vorhanden sein, die im Konfigurationsleitfaden zum Aktivieren von Anlagen und Anmerkungen für Rechnungen und zum Aktivieren von Anlagen für Bestellungsbestätigungen genannt werden. Dies funktioniert beispielsweise nicht, wenn das konfigurierte Ereignis MASSIMPUTFINISHED oder der Objekttyp IDPKINVOIC ist. Die Konfiguration muss wie im Leitfaden beschrieben vorgenommen werden.

Wenn die genannte Konfiguration bereits erfolgt ist und das Problem weiterhin besteht, führen Sie die folgenden Schritte aus:

  1. Rufen Sie die Transaktion SPRO auf.
  2. Klicken Sie auf Integration mit anderen SAP-Komponenten > SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network > Globale Einstellungen > Support-Anlagen.
  3. Klicken Sie auf Parameter für Anlage auf Positionsebene aus SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network pflegen.

Fügen Sie die Parameter wie im Konfigurationsleitfaden für SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network beschrieben hinzu. Beachten Sie, dass auch wenn sich dieser Leitfadenabschnitt nur auf die Auftragsbestätigung bezieht, dieser spezifische Teil der Konfiguration für beide Szenarios erforderlich ist.

Wenn die Konfiguration vollständig vorgenommen wurde und das Problem weiterhin besteht, lesen Sie die Schritte unter How to collection the trace, um Probleme mit Rechnungsanlagen zu untersuchen, die von Ariba Network an ERP über das verwaltete Gateway für Spend Management und SAP Business Network im IDoc gesendet werden? und öffnen Sie einen Fall, der ihn mit angehängten Trace-Protokollen meldet.


Siehe auch

Dieses Szenario hat eine Designeinschränkung für Anlagen auf Positionsebene. Jede auf Positionsebene gesendete Anlage schlägt auf ERP-Seite fehl. Eine Behelfslösung besteht darin, ein Customizing in den ERP-Customer-Exits oder Erweiterungsspots zu implementieren.



Gilt für

SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für SAP Business Network
SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für SAP Business Network > Verwaltetes Gateway für SAP Business Network - Bestellungsbestätigung
SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für SAP Business Network > Verwaltetes Gateway für SAP Business Network - Rechnung

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