FAQ KB0401782
Email
Why is my Requisition not showing on Procurement Operations Desk (POD)?
Symptom

My requisition not showing on POD.


Cause

One of the most common causes for Purchase Requisitions (PR) to not show on Procurement Operations Desk (POD) is that the PR is not yet submitted.


Resolution

Please check the PR's status to see if it is still composing or submitted.


See Also
Additional Information

You can find more details on that, by checking the diagram on the document Workflow for Procurement Operations Desk Agent (Buying Solutions).

Both the below conditions should be satisfied for a non-requester user to be able to see a PR in POD:

  1. User must have at least one POD group assigned AND.
  2. User must be part of the active POD approval node.


Applies To

Core Procurement > Core Administration > Procurement Operations Desk

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy