FAQ KB0401562
Email
How do I Activate/Deactivate a supplier user?
Symptom

Buyer unable to update (user) supplier.


Cause

Buyer Administrator unable to activate or deactivate supplier


Resolution

To activate or deactivate a supplier user, please follow the steps listed below:

  1. Click Manage > Administration.
  2. Click Supplier and Customer Manager > Users on the left.
  3. Search for the user using search filters set as Either.
  4. Select the user and click Actions > Activate or Deactivate


Applies To

Strategic Sourcing > Sourcing Events

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