Nota di supporto KB0401543
Posta elettronica
Richiesta di acquisto bloccata in stato Approvato con errore: la richiesta di acquisto PRXXXX non è stata inviata al sistema esterno
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Richieste d'acquisto bloccate in stato Approvato con più errori nello storico che indicano:

Errore: la richiesta di acquisto PRXXXX non è stata inviata al sistema esterno

Questo viene generalmente visualizzato quando si utilizza la funzionalità di verifica del budget in tempo reale e gli errori vengono generalmente visualizzati molte volte dopo l'approvazione della richiesta di acquisto come attività pianificata Nuovo invio di richieste di acquisto non riuscite per verifiche di budget esterne tenta di inviare nuovamente le richieste di acquisto.


Ambiente

SAP Ariba Buying and Invoicing


Causa

ERP non fornisce una risposta valida alla chiamata RTBC effettuata all'approvazione della richiesta d'acquisto. Quando ERP fornisce una risposta di errore, è previsto che la richiesta di acquisto rimanga in stato Approvato fino alla ricezione di una risposta valida.


Risoluzione

È necessario collaborare con il proprio team ERP per determinare il motivo per cui il loro ERP non fornisce una risposta valida alla richiesta SOAP RTBC.



Si applica a

Acquisti
Acquisti > Ordini d'acquisto > Controllo budget degli ordini d’acquisto

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy