Note d'assistance KB0401543
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Demande d'achat bloquée au statut Approuvé(e) avec Erreur : la demande d'achat PRXXXX n'a pas été envoyée au système externe.
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Symptôme

Demandes d'achat bloquées au statut Approuvé avec plusieurs erreurs dans l'historique indiquant :

Erreur : la demande d'achat PRXXXX n'a pas été envoyée au système externe.

C'est généralement le cas lorsque vous utilisez la fonctionnalité de vérification du budget en temps réel (RTBC) et les erreurs sont généralement visibles de nombreuses fois après l'approbation de la demande d'achat, car la tâche planifiée Renvoyer les demandes d'achat ayant échoué pour des vérifications de budget externes tente de renvoyer les demandes d'achat.


Environnement

SAP Ariba Buying and Invoicing


Cause

Le système ERP ne fournit pas de réponse valide à l'appel RTBC effectué lors de l'approbation de la demande d'achat. Lorsque l'ERP fournit une réponse d'erreur, il est attendu que la demande d'achat reste au statut Approuvé(e) jusqu'à ce qu'une réponse valide soit reçue.


Résolution

Vous devez travailler avec votre équipe ERP pour déterminer pourquoi leur système ERP ne fournit pas de réponse valide à la demande SOAP RTBC.



S'applique à

Achats
Achats > Bons de commande > Bon de commande - Vérification du budget

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