Nota de asistencia técnica KB0401543
Correo electrónico
Solicitud de compra atascada en estado Aprobado con error: La solicitud de compra PRXXXX no se envió al sistema externo
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Síntoma

Solicitudes de pedido (PR) atascadas en el estado Aprobado con varios errores en el historial que indican:

Error: La solicitud de compra PRXXXX no se ha enviado al sistema externo

Esto suele verse cuando utiliza la funcionalidad de verificación de presupuesto en tiempo real (RTBC) y los errores suelen verse muchas veces después de que se apruebe la solicitud de pedido, ya que la tarea programada Reenviar solicitudes de compra fallidas para verificaciones de presupuesto externas intenta reenviar las solicitudes de compra.


Entorno

SAP Ariba Buying and Invoicing


Causa

ERP no proporciona una respuesta válida a la llamada RTBC que se realiza tras la aprobación de PR. Cuando ERP proporciona una respuesta de fallo, se espera que la solicitud de pedido permanezca en el estado Aprobado hasta que se reciba una respuesta válida.


Resolución

Debe trabajar con su equipo ERP para determinar por qué su ERP no proporciona una respuesta válida a la solicitud SOAP RTBC.



Se aplica a

Compras
Compras > Pedidos de compra > Verificación del presupuesto de pedidos de compra

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad