Support Note KB0401543
Email
Requisition stuck in Approved status with Error: Requisition PRXXXX was not sent to the external system
Symptom

Purchase Requisitions (PRs) stuck in an Approved status with multiple errors in the history stating:

Error: Requisition PRXXXX was not sent to the external system

This is typically seen when you are using the Real Time Budget Check (RTBC) functionality and the errors will usually be seen many times after the PR is approved as the scheduled task Resend Failed Requisitions for External Budget Checks attempts to resend the PRs.


Environment

SAP Ariba Buying and Invoicing


Cause

The ERP is not providing a valid response to the RTBC call that is made upon PR approval. When the ERP provides a fault response, it is expected behavior that the PR will remain in Approved status until a valid response is received.


Resolution

You need to work with your ERP team to determine why their ERP does not provide a valid response to the RTBC SOAP request.



Applies To

Purchasing
Purchasing > Purchase Orders > Purchase Order Budget Check

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