Domande frequenti KB0401503
Posta elettronica
Come è possibile annullare un ordine d'acquisto in Business Network?
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Sintomo

Come posso inviare l'annullamento di un ordine a Business Network quando sono attivi nelle soluzioni Business Buying (P2P)?


Causa

Le organizzazioni acquirenti utilizzano gli ordini annullati per annullare gli ordini d'acquisto inviati in precedenza. Business Network visualizza lo stato degli ordini d'acquisto annullati come Obsoleto. Tuttavia, il nuovo ordine d'acquisto inviato al suo posto è etichettato come "Modificato" nella visualizzazione quadrante e, all'apertura in Business Network, viene visualizzato come "Annullato" con lo stato evidenziato in arancione.


Risoluzione

Gli ordini annullati sono gli stessi degli ordini d'acquisto normali, ad eccezione di:

Per un esempio di ordine di annullamento, fare riferimento allo snippet cXML riportato di seguito:

<OrderRequest>
<OrderRequestHeader
orderDate = "2019-07-24T08:49:10+08:00"
orderID = "TESTEDELETE"
orderType = "regolare"
orderVersion = "inserisci la stessa versione dell'ordine d'acquisto che desideri rendere obsoleta"
tipo = "cancellare">
<DocumentReference payloadID="older version PO payloadID"/>
</OrderRequestHeader>

</OrderRequest>


Vedere anche

Questa procedura creerà un nuovo record dell'ordine d'acquisto con il campo di revisione Annullato e renderà obsoleto l'ordine d'acquisto inviato nell'elemento DocumentReference. Questo ordine d'acquisto verrà chiuso definitivamente. Nella view dashboard, il nuovo ordine viene visualizzato con stato "Modificato" e, all'apertura in Business Network, viene visualizzato come "Annullato" con lo stato evidenziato in testo arancione.

Vedere anche Annulla ordini nella Guida alle soluzioni cXML per maggiori informazioni.



Si applica a

SAP Business Network for Procurement e Supply Chain > Documenti di transazione > Transazione (ordini d'acquisto, avvisi di spedizione e documenti di entrata merci)

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