Häufig gestellte Fragen und Antworten (FAQ) KB0401503
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Wie kann ich einen Bestellauftrag in Business Network stornieren?
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Symptom

Wie kann ich eine Bestellungsstornierung an Business Network senden, wenn sie in Business-Buying-Lösungen (P2P) aktiv ist?


Ursache

Käuferorganisationen verwenden Bestellungsstornierungen, um zuvor gesendete Bestellaufträge zu stornieren. Das Geschäftsnetzwerk zeigt den Status von stornierten Bestellaufträgen als Veraltet an. Der neue an seiner Stelle gesendete Bestellauftrag wird jedoch in der Dashboard-Sicht als „Geändert“ gekennzeichnet, und beim Öffnen im Business Network wird er als „Storniert“ mit einem orangefarbenen Status angezeigt.


Auflösung

Bestellungsstornierungen sind dieselben wie reguläre Bestellaufträge, außer:

Ein Beispiel für eine Bestellungsstornierung finden Sie im folgenden cXML-Snippet:

<OrderRequest>
<OrderRequestHeader>
orderDate = "2019-07-24T08:49:10+08:00"
orderID = "TESTEDELETE"
orderType = "regulär"
orderVersion = "Fügen Sie dieselbe Version wie die Bestellung ein, die Sie veralten möchten."
Typ = "Löschen">
<DocumentReference payloadID="ältere Version PO payloadID"/>
</OrderRequestHeader>

</OrderRequest>


Siehe auch

Mit dieser Vorgehensweise legen Sie einen neuen Bestelldatensatz mit dem Revisionsfeld Storniert an und veralten die im Element DocumentReference gesendete Bestellung. Dieser Bestellauftrag wird dauerhaft geschlossen. In der Dashboard-Sicht wird die neue Bestellung mit dem Status „Geändert“ angezeigt, und beim Öffnen im Geschäftsnetzwerk wird sie als „Storniert“ mit dem Status in orangefarbenem Text angezeigt.

Weitere Informationen finden Sie unter Bestellaufträge stornieren im Handbuch für cXML-Lösungen.



Gilt für

SAP Business Network for Procurement und Supply Chain > Transaktionsdokumente > Transaktion (Bestellaufträge, Versandbenachrichtigungen und Warenempfangsbelege)

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