Информация от службы поддержки KB0401465
Электронная почта
Поиск кода товара или услуги в пошаговых покупках не возвращает данных
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

При создании индивидуальной позиции в поле Категория отображаются все коды/классификаторы товаров и услуг, если щелкнуть Просмотреть все, но при использовании поля поиска не отображается результатов.

Разрешение
  1. Войдите в решения SAP Ariba Buying в качестве администратора.
  2. В меню Управление > Базовое администрирование выберите Диспетчер сайтов > Импорт/экспорт данных.
  3. На вкладке Экспорт выполните задачу Экспорт кодов товаров и услуг.
  4. В экспортированном файле кодов товаров и услуг установите для столбца ParentUniqueName значение Все (код товара или услуги верхнего уровня) для всех кодов товаров и услуг первого уровня.

    Примечание. Чувствительность к регистру кода товара или услуги верхнего уровня имеет значение. Это должно быть Все, а не ВСЕ или любая другая вариация.

  5. На вкладке Импорт в разделе Импорт/экспорт данных выполните задачу Импорт системных кодов товаров и услуг.
Причина

С декабрьского выпуска 2019 г. все коды товаров и услуг первого уровня должны сводиться до уровня Все в качестве родительского элемента верхнего уровня. Это справедливо как для UNSPSC, так и для пользовательских доменов кодов товаров и услуг.


Применимо к

Пошаговые покупки > Коды товаров и услуг пошаговых покупок

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность