Nota di supporto KB0401465
Posta elettronica
La ricerca del codice prodotto nell'acquisto guidato non restituisce dati
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

Durante la creazione di un articolo ad hoc, il campo Categoria mostra tutti i codici prodotto/classificatori quando si fa clic su Sfoglia tutto ma non mostra risultati quando si utilizza la casella di ricerca.

Risoluzione
  1. Accedere alle soluzioni SAP Ariba Buying come utente amministratore.
  2. In Gestisci > Amministrazione centrale, passare a Gestione siti > Importazione/esportazione dati.
  3. Nella scheda Esporta, eseguire l’attività Esportazione codici prodotto.
  4. Nel file dei codici prodotto esportato, impostare la colonna ParentUniqueName su Tutti (il codice prodotto di livello massimo) per tutti i codici prodotto di primo livello.

    Nota: la distinzione tra maiuscole e minuscole del codice prodotto di livello massimo è rilevante. Deve essere Tutto, e non TUTTO o qualsiasi altra variazione.

  5. Una delle schede Importazione della sezione Importazione/esportazione dati, eseguire l'attività Importazione codici prodotto sistema.
Causa

A partire dalla versione di dicembre 2019, tutti i codici prodotto di primo livello devono essere aggregati a Tutti come livello superiore di livello massimo. Ciò vale sia per i domini UNSPSC che per i codici prodotto personalizzati.


Si applica a

Acquisto guidato > Codici prodotto Acquisto guidato

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy