Support-Hinweis KB0401465
E-Mail
Warengruppensuche im begleiteten Einkauf gibt keine Daten zurück
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Problem

Beim Erstellen eines Nichtkatalog-Artikels zeigt das Feld Kategorie alle Warengruppen/Klassifikatoren an, wenn Sie auf Alle durchsuchen klicken, zeigt jedoch keine Ergebnisse an, wenn Sie das Suchfeld verwenden.

Auflösung
  1. Melden Sie sich als Administratorbenutzer an SAP-Ariba-Buying-Lösungen an.
  2. Navigieren Sie unter Verwalten > Ariba Administrator zu Site-Manager > Datenimport/-export.
  3. Führen Sie auf der Registerkarte Exportieren die Aufgabe Warengruppen exportieren aus.
  4. Setzen Sie in der exportierten Warengruppendatei die Spalte ParentUniqueName für alle Warengruppen der ersten Ebene auf Alle (Warengruppe der obersten Ebene).

    Hinweis: Die Berücksichtigung der Groß-/Kleinschreibung der Warengruppe der obersten Ebene ist wichtig. Er muss "Alle" und nicht "Alle" oder eine andere Variation sein.

  5. Führen Sie auf der Registerkarte Importieren im Abschnitt Datenimport/-export die Aufgabe Systemwarengruppen importieren aus.
Ursache

Seit der Version von Dezember 2019 müssen alle Warengruppen der ersten Ebene in Alle als übergeordnete Ebene der obersten Ebene hochgerollt werden. Dies gilt sowohl für UNSPSC- als auch für benutzerspezifische Warengruppendomänen.


Gilt für

Begleiteter Einkauf > Warengruppen des begleiteten Einkaufs

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit