Support Note KB0400968
Email
Warning: We have noticed that there may already be an SAP Business Network account registered by your company. Please review before you create a new account.
Symptom

When trying to create a new account through an invitation email sent by the buyer, the below warning message appears:

We have noticed that there may already be an SAP Business Network account registered by your company. Please review before you create a new account.


Cause

When you are registering a new account, SAP Business Network automatically checks for any existing accounts registered under your company name, email domain, DUNS number, etc. If existing accounts are found, a warning message allows you to review them before you create an unnecessary duplicate account.


Resolution

To check for accounts you or someone in your company may have already registered, follow these steps:

  1. Click Review accounts on the pop-up warning message.
  2. Review the existing accounts. You can view the details of each account by clicking ... > View profile.
    1. If you find an existing account that you want to use, click Contact administrator to send a message to the account administrator requesting access. Then click Send email.
      Once the administrator of the existing account adds you as a user, you will be able to log in through the invitation using that account.

    2. If none of the displayed accounts are relevant, click Continue account creation to create a new account. Once the account is created and you have signed in, you will be linked to the buyer and any documents / events they have sent you.


See Also

The email to the account administrator will be sent from ordersender-prod@ansmtp.ariba.com



Applies To

S2C Administration
SAP Business Network for Procurement & Supply Chain > Registration & Onboarding
SAP Business Network for Procurement & Supply Chain > SAP Ariba Supply Chain Collaboration

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