Nota di supporto KB0400688
Posta elettronica
Errore: "Documento non riuscito durante il post HTTP per il cliente AN01XXXXXXXXX-T - Nome realm con codice di risposta HTTP :400 e messaggio di risposta: NON RIUSCITO." quando carico i dati di anagrafica
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Quando tento di caricare i dati di anagrafica dal mio sistema SAP ERP in SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network, la transazione non riesce e restituisce il seguente errore:

Documento non riuscito durante il post HTTP per il cliente AN01XXXXXXXXX-T - Nome realm con codice di risposta HTTP :400 e messaggio di risposta: NON RIUSCITO. Azione suggerita: pubblicazione HTTP nel sistema di destinazione non riuscita e messaggio di risposta precedente ricevuto. Risposta di errore HTTP comune e relative azioni suggestive. 500 -> Errore interno del server -> Controllare nel sistema di destinazione l'esatta natura dell'errore di richiesta. 400-4XX -> Problema di autenticazione,Forbidden,Non trovato -> controllare il sistema di destinazione ha fornito dettagli di autenticazione validi nel gateway gestito per gestione della spesa e SAP Business Network o il servizio di destinazione è disponibile, il servizio di sistema di destinazione ha dichiarato l'ACL corretto. Codice errore gateway gestito per gestione della spesa e SAP Business Network: CIG-PLT-04640


Ambiente

SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network


Riproduzione del problema
  1. Nel sistema SAP ERP, eseguire il programma di esportazione dei dati di anagrafica.
  2. Selezionare i dati da inviare alla soluzione SAP Ariba.
  3. Eseguire il trasferimento.
  4. Nel tracker di transazioni, la transazione non riesce e viene visualizzato il messaggio di errore.

Causa

L'evento Importazione dati batch non supporta il tipo di file inviato come parte del contenuto dei dati di anagrafica dal sistema SAP ERP. L'errore si verifica perché il payload contiene un file non supportato, ad esempio un file .txt o .xml.


Risoluzione

Per risolvere questo problema, è necessario assicurarsi di inviare solo i tipi di file supportati per l'attività Importazione dati batch.

  1. Modificare il processo di esportazione per generare solo file .csv o .zip per l'integrazione dei dati di anagrafica.
  2. Per verificare l'elenco dei tipi di file supportati, è possibile rivedere la documentazione ufficiale.

Consultare la Guida alla panoramica di SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network per ulteriori dettagli.


Vedere anche

SAP Help Portal > SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network > Guida panoramica > Utilizzo dei dati di anagrafica > Importazione dei dati di anagrafica per le soluzioni SAP Ariba Procurement > Eventi di integrazione dei dati di anagrafica > Verifica file CSV di output



Si applica a

SAP Integration Suite, gateway gestito > Gateway gestito per dati di anagrafica
SAP Integration Suite, gateway gestito > Gateway gestito per dati di anagrafica > Gateway gestito per Procurement - Dati di anagrafica
SAP Integration Suite, gateway gestito > Gateway gestito per dati di anagrafica > Gateway gestito per Sourcing - Dati di anagrafica

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy