Support-Hinweis KB0400688
E-Mail
Fehler "Document Failed during HTTP post for Customer AN01XXXXXXXXX-T - Realm Name with HTTP Response Code :400 and Response Message: FAILED." beim Hochladen von Stammdaten
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Symptom

Wenn ich versuche, Stammdaten aus meinem SAP-ERP-System in SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network hochzuladen, schlägt die Transaktion mit dem folgenden Fehler fehl:

Beleg fehlgeschlagen bei HTTP-Post für Kunde AN01XXXXXXXXX-T - Bereichsname mit HTTP-Antwortcode :400 und Antwortnachricht: FAILED. Vorgeschlagene Aktion: HTTP-Post an Zielsystem fehlgeschlagen, und obige Antwortnachricht wird empfangen. Gemeinsame HTTP-Fehlerantwort und ihre vorgeschlagenen Aktionen. 500 -> Interner Serverfehler -> Im Zielsystem auf genaue Art des Request-Fehlers prüfen. 400-4XX -> Authentifizierungsproblem, Verboten, Nicht gefunden -> Prüfen Sie, ob das Zielsystem gültige Authentifizierungsdetails im verwalteten Gateway für Spend Management und SAP Business Network bereitgestellt hat oder der Zielservice verfügbar ist. Der Zielsystemservice hat die richtigen ACLs deklariert. Verwaltetes Gateway für Spend Management und SAP Business Network - Fehlercode: CIG-PLT-04640


Umgebung

SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network


Reproduktion des Problems
  1. Führen Sie in Ihrem SAP-ERP-System das Programm für den Stammdatenexport aus.
  2. Wählen Sie die Daten aus, die an Ihre SAP-Ariba-Lösung gesendet werden sollen.
  3. Führen Sie den Transfer durch.
  4. Im Transaktions-Tracker sehen Sie, dass die Transaktion mit der Fehlermeldung fehlschlägt.

Ursache

Das Ereignis Batch-Daten importieren unterstützt nicht den Dateityp, der als Teil des Stammdateninhalts aus Ihrem SAP-ERP-System gesendet wird. Der Fehler tritt auf, weil die Payload eine nicht unterstützte Datei enthält, z.B. eine TXT- oder XML-Datei.


Lösung

Um dieses Problem zu beheben, müssen Sie sicherstellen, dass Sie nur die unterstützten Dateitypen für die Aufgabe Batch-Daten importieren senden.

  1. Ändern Sie Ihren Exportprozess so, dass nur CSV- oder ZIP-Dateien für die Stammdatenintegration generiert werden.
  2. Um die Liste der unterstützten Dateitypen zu überprüfen, können Sie die offizielle Dokumentation lesen.

Weitere Informationen finden Sie im SAP Integration Suite, verwaltetes Gateway für Spend Management und im SAP Business Network Overview Guide.


Siehe auch

SAP Help Portal > SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network > Overview Guide > Working with Master Data > Import Master Data for SAP Ariba Procurement solutions > Master Data Integration Events > Check Output CSV Files



Gilt für

SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für Stammdaten
SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für Stammdaten > Verwaltetes Gateway für Beschaffung - Stammdaten
SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für Stammdaten > Verwaltetes Gateway für Stammdaten der Bestellabwicklung

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit