Nota di supporto KB0399796
Posta elettronica
Il fornitore non è disponibile nell'acquisto guidato
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

Il fornitore non è disponibile per tutti o per determinati utenti nell'elenco dei fornitori nel menu Visualizza tutti i fornitori in un modulo di richiesta ad hoc o durante la ricerca nella barra di ricerca principale.


Ambiente

SAP Ariba Guided Buying

Amministrazione centrale SAP Ariba

SAP Ariba Purchasing and Receiving


Causa
  1. I record fornitore comuni e partizionati non sono presenti nella soluzione Ariba Buying. In questo scenario il fornitore non verrà affatto visualizzato nell' Acquisto guidato.
  2. Nell'Acquisto guidato, la visibilità dei fornitori non viene controllata come nella soluzione Ariba Buying. In GB è gestito da unità acquisti e org. acquisti In questo scenario i fornitori potrebbero essere disponibili solo per gli utenti la cui organizzazione acquirente e unità acquisti corrispondono all'organizzazione acquisti e all'unità acquisti dei fornitori.

Risoluzione
  1. Importare/creare record fornitore comuni e partizionati in Ariba Buying per il fornitore che deve essere disponibile in Acquisto guidato.
  2. Attribuire all'utente per il quale il fornitore in questione non è visibile in GB la stessa Org. acquisti attribuita dal fornitore. Nel caso in cui al fornitore sia assegnata un'unità acquisti, è necessario assegnarla anche all'utente.


Si applica a

Acquisti > Moduli personalizzati
Approvvigionamento di base > Amministrazione centrale > Gestione fornitori Amministrazione centrale

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy