Support-Hinweis KB0399796
E-Mail
Lieferant ist im begleiteten Einkauf nicht verfügbar
Dieser Wissensdatenbankartikel wurde maschinell übersetzt. SAP übernimmt keine Gewährleistung für die Richtigkeit oder Vollständigkeit der Maschinenübersetzung. Sie können den Originalinhalt anzeigen, indem Sie über die Sprachauswahl zu "Englisch" wechseln.
Symptom

Der Lieferant ist nicht für alle oder bestimmte Benutzer in der Liste der Lieferanten im Menü Alle Lieferanten anzeigen in einem Nichtkatalog-Anforderungsformular oder während der Suche in der Hauptsuchleiste verfügbar.


Umgebung

SAP Ariba Guided Buying

SAP Ariba Core Administration

SAP Ariba Purchasing and Receiving


Ursache
  1. Die gemeinsamen und partitionierten Lieferantendatensätze sind in der Ariba-Buying-Lösung nicht vorhanden. In diesem Szenario wird der Lieferant im begleiteten Einkauf überhaupt nicht angezeigt.
  2. In Guided Buying wird die Sichtbarkeit von Lieferanten nicht auf dieselbe Weise wie in der Ariba-Buying-Lösung gesteuert. In GB wird sie durch die Einkaufsabteilung und die Einkaufsorganisation gesteuert. In diesem Szenario stehen Lieferanten möglicherweise nur den Benutzern zur Verfügung, deren Einkaufsorganisation und Einkaufsbereich mit der Einkaufsorganisation und der Einkaufsabteilung des Lieferanten übereinstimmen.

Auflösung
  1. Gemeinsame und partitionierte Lieferantendatensätze in Ariba Buying für den Lieferanten importieren/erstellen, der im begleiteten Einkauf verfügbar sein muss.
  2. Ordnen Sie dem Benutzer, für den der betreffende Lieferant in GB nicht sichtbar ist, dieselbe Einkaufsorganisation zu, die der Lieferant zugeordnet hat. Wenn dem Lieferanten eine Einkaufsabteilung zugeordnet ist, muss sie auch dem Benutzer zugeordnet werden.


Gilt für

Allgemeines Procurement > Ariba Administrator > Ariba Administrator - Lieferantenmanagement
Einkauf > Benutzerspezifische Formulare

Nutzungsbedingungen  |  Copyright  |  Sicherheitsrichtlinie  |  Vertraulichkeit