Nota di supporto KB0399259
Posta elettronica
Errore: org.apache.cxf.binding.soap.SoapFault: si è verificato RABAX sul lato server
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Sintomo

I documenti provenienti da Ariba non sono riusciti in SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network e l'errore "org.apache.cxf.binding.soap.SoapFault: RABAX si è verificato sul lato server". Dopo l'analisi, siamo in grado di vedere i documenti che arrivano al connettore cloud ma non riescono durante la registrazione nel sistema ERP. Sul lato ERP vengono visualizzati dump con l'errore CX_SOAP_SEQ_SCD_ERROR e il programma CL_SOAP_QUEUE_BGRFC nella transazione ST22.


Causa

La SoapFault sarà causata da diverse ragioni. Uno dei motivi è che le configurazioni bgRFC non sono configurate correttamente. Altre possibili cause profonde possono essere identificate esaminando le transazioni ST22 o SRT_MONI.


Soluzione

I link sottostanti e le note SAP devono essere seguiti per configurare bgRFC sul lato ERP:



Si applica a

SAP Integration Suite, gateway gestito > Base e strumenti gateway gestito > Gateway gestito per portale gateway gestito
SAP Integration Suite, gateway gestito > Gateway gestito per Business Network
SAP Integration Suite, gateway gestito > Gateway gestito per Business Network Supply Chain Collaboration > Gateway gestito per Business Network Supply Chain Collaboration per compratori
SAP Integration Suite, gateway gestito > Gateway gestito per integrazione Sourcing
SAP Integration Suite, gateway gestito > Gateway gestito per integrazione Sourcing > Gateway gestito per Sourcing - Area di lavoro contratti

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy