Информация от службы поддержки KB0398892
Электронная почта
Ошибка: "Не удалось выполнить покупки по каталогу PunchOut" при переносе корзины покупок обратно в SAP Business Network
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Симптом

При переносе корзины покупок обратно в SAP Business Network произошла следующая ошибка: Неудачный ответ поставщика на покупки по каталогу PunchOut недействителен


Причина

PunchOutOrderMessage (POOM) невозможно проверить по определению типа документа (DTD).


Расширение

Поставщик должен исправить POOM, чтобы пройти проверку в SAP Business Network


См. такье

Дополнительную информацию о проверке cXML см. в Руководстве по решениям cXML.



Применимо к

SAP Business Network for Procurement & Supply Chain > Каталоги
Управление каталогом > Каталог PunchOut > Сортировка каталога PunchOut

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность