Nota de asistencia técnica KB0398892
Correo electrónico
Error: "No se ha realizado correctamente la compra por catálogo de PunchOut" al transferir el carrito de la compra de vuelta a SAP Business Network
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Síntoma

He recibido el siguiente error al transferir el carrito de la compra de vuelta a SAP Business Network: La respuesta incorrecta de la compra del catálogo PunchOut del proveedor no es válida


Causa

PunchOutOrderMessage (POOM) no se puede validar frente a la definición de tipo de documento (DTD).


Resolución

El proveedor debe corregir POOM para aprobar la validación en SAP Business Network


Ver también

Puede encontrar información adicional sobre la validación de cXML en la Guía de soluciones cXML.



Se aplica a

Gestión de catálogo > Catálogo PunchOut > Pedido de catálogo de PunchOut
SAP Business Network for Procurement & Supply Chain > Catálogos

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad