Nota di supporto KB0398866
Posta elettronica
Quotazioni fornitore per RDQ non restituite all'acquisto guidato
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Sintomo

Sono state create richieste di quotazione (RDQ) e i fornitori hanno risposto con quotazioni, ma le quotazioni non vengono visualizzate nell'acquisto guidato:

In entrambi i casi, il documento RDQ rimane in stato In attesa di quotazioni nell'acquisto guidato, anche se l'evento di sourcing ha lo stato Selezione in attesa o Completato in SAP Ariba Sourcing.


Ambiente

SAP Ariba Guided Buying


Causa

Il messaggio di errore VendorId per la quotazione ricevuta per il tenant non ha impedito il rinvio delle quotazioni all'acquisto guidato.

Una configurazione errata dei fornitori nel sito può causare la mancata visualizzazione delle quotazioni nelle RDQ. Quando si verifica questo problema, il fornitore riceve la RDQ e fornisce una quotazione, ma l'acquisto guidato non la visualizza nella RDQ. Quando l'utente seleziona Richieste > Richieste recenti e fa clic sulla RDQ, la RDQ viene visualizzata, ma senza la quotazione.

Il problema potrebbe essere correlato a ID fornitore in conflitto o mancanti nelle soluzioni SAP Business Network e SAP Ariba Buying. L'invito RDQ viene inviato al fornitore con un ID, ma la quotazione viene restituita dal fornitore con un ID diverso. L'acquisto guidato non è in grado di abbinare l'ID fornitore della quotazione ricevuta all'ID fornitore della RDQ originale.

Se non si è certi che questo messaggio di errore abbia influito sulle quotazioni per la RDQ, contattare il supporto SAP per assistenza nella risoluzione del problema.


Risoluzione
Per risolvere questo problema, assicurarsi che i fornitori coinvolti nella RDQ esistano e abbiano gli stessi ID nelle soluzioni SAP Business Network e SAP Ariba Buying. Il valore ID venditore in SAP Business Network e il valore UniqueName del fornitore partizionato nelle soluzioni SAP Ariba Buying sono particolarmente importanti.

Per visualizzare l' ID SAP Business Network (ANID) e l' ID venditore in SAP Business Network (account di produzione):

  1. Eseguire il login all'account compratore SAP Business Network.
  2. Passare a Abilitazione fornitore > Relazioni attive.
  3. Trovare il fornitore e visualizzare l'ANID del fornitore (ID SAP Business Network). Non è possibile modificare questo ID.
  4. Passare a Abilitazione fornitore > Gestisci venditori.
  5. Fare clic su Azioni > Modifica accanto al record venditore e visualizzare il valore ID venditore.

Per visualizzare l' ID SAP Business Network (ANID) e l' ID venditore in SAP Business Network (account di verifica):

  1. Eseguire il login all'account compratore SAP Business Network.
  2. Passare a Abilitazione fornitore > Relazioni attive.
  3. Trovare il fornitore e visualizzare l'ANID del fornitore (ID SAP Business Network). Non è possibile modificare questo ID.
  4. Nella stessa pagina (Abilitazione fornitore > Relazioni attive), modificare l'elenco a discesa Selezione fornitori in Fornitori privati.
  5. Fare clic su Altre azioni > Modifica accanto al record venditore e visualizzare il valore ID venditore.

Per visualizzare l'ANID e l'ID venditore nelle soluzioni SAP Ariba Buying:

  1. Passare a Gestione fornitori > Fornitori nelle soluzioni SAP Ariba Buying.
  2. Cercare il fornitore e fare clic sul collegamento ipertestuale del nome.
  3. Controllare gli ID nel tab ID organizzazione.
  4. Fare clic sulla scheda Fornitori partizionati e selezionare il valore UniqueName. ID venditore del fornitore.
  5. Visualizzare la sede del fornitore per visualizzare l'ANID del fornitore o la configurazione dell'account semplice in caso di instradamento dell'ordine preferito tramite posta elettronica.

Dopo aver confrontato i valori degli ID tra le applicazioni, modificare eventuali valori non sincronizzati per risolvere il problema e consentire il corretto flusso delle quotazioni da SAP Business Network all'acquisto guidato. Dopo aver corretto la configurazione del fornitore, se le quotazioni devono ancora essere inviate all'acquisto guidato, il supporto SAP può inviarle nuovamente.


Vedere anche

Gli ID organizzazione fornitore non vengono sincronizzati automaticamente tra SAP Business Network e le soluzioni SAP Ariba Buying. ID fornitore diversi sono una causa comune per cui le quotazioni non vengono restituite all'acquisto guidato e si verifica in genere se si hanno persone diverse che gestiscono le iniziative di abilitazione fornitore lato SAP Business Network rispetto alle persone che gestiscono i caricamenti dei dati di anagrafica fornitore nelle soluzioni SAP Ariba Buying.

Ogni ID venditore deve essere collegato a un solo ANID. Analogamente, ogni ANID può essere collegato a un solo valore ID venditore. È possibile che altri valori dell'ID fornitore siano associati allo stesso ANID, ad esempio solleciti o valori internalsupplierid nei dati di anagrafica del fornitore delle soluzioni SAP Ariba Buying, ma può esistere un solo ID venditore.



Si applica a

Acquisto guidato > RDQ Acquisto guidato

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