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Devis fournisseurs pour les appels d'offre non renvoyés à l'achat guidé
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Symptôme

Nous avons créé des appels d'offre (RFQ) et les fournisseurs ont répondu avec des devis, mais les devis n'apparaissent pas dans les achats guidés :

Dans les deux cas, le document d'appel d'offre conserve le statut En attente de devis dans les achats guidés, même si l'événement de sourcing a le statut En attente de sélection ou Terminé dans SAP Ariba Sourcing.


Environnement

Achat guidé SAP Ariba


Cause

Le message d'erreur VendorId n'a pas pu être déterminé pour le devis reçu pour le locataire, a empêché le renvoi des devis à l'achat guidé.

Une configuration incorrecte des fournisseurs sur votre site peut entraîner l'échec de l'affichage des devis dans les appels d'offre. Lorsque ce problème survient, le fournisseur reçoit l'appel d'offre et fournit un devis, mais l'achat guidé ne l'affiche pas dans l'appel d'offre. Lorsque l'utilisateur sélectionne Vos demandes > Demandes récentes et clique sur l'appel d'offre, l'appel d'offre s'affiche, mais sans le devis.

Le problème peut être lié à des ID fournisseur en conflit ou manquants dans les solutions SAP Business Network et SAP Ariba Buying. L'invitation à l'appel d'offre est envoyée au fournisseur avec un seul ID, mais le devis est renvoyé par le fournisseur avec un ID différent. L'achat guidé ne peut pas faire correspondre l'ID fournisseur du devis reçu avec l'ID fournisseur de l'appel d'offre d'origine.

Si vous n'êtes pas sûr que ce message d'erreur ait affecté les devis de votre appel d'offre, contactez l'assistance SAP pour obtenir de l'aide pour résoudre le problème.


Résolution
Pour résoudre ce problème, assurez-vous que les fournisseurs impliqués dans l'appel d'offre existent et ont les mêmes ID dans les solutions SAP Business Network et SAP Ariba Buying. La valeur ID du vendeur sur SAP Business Network et la valeur UniqueName du fournisseur partitionné dans les solutions SAP Ariba Buying sont particulièrement importantes.

Pour afficher l'ID SAP Business Network (ID AN) et l'ID du vendeur sur SAP Business Network (compte de production) :

  1. Connectez-vous au compte acheteur SAP Business Network.
  2. Accédez à Enrôlement des fournisseurs > Relations actives.
  3. Recherchez le fournisseur et affichez son ID AN (ID SAP Business Network). Vous ne pouvez pas modifier cet ID.
  4. Accédez à Enrôlement des fournisseurs > Gérer les vendeurs.
  5. Cliquez sur Actions > Modifier en regard de l'enregistrement du vendeur et affichez la valeur ID du vendeur.

Pour afficher l'ID SAP Business Network (ID AN) et l'ID du vendeur sur SAP Business Network (compte de test) :

  1. Connectez-vous au compte acheteur SAP Business Network.
  2. Accédez à Enrôlement des fournisseurs > Relations actives.
  3. Recherchez le fournisseur et affichez son ID AN (ID SAP Business Network). Vous ne pouvez pas modifier cet ID.
  4. Sur la même page (Enrôlement des fournisseurs > Relations actives), remplacez la liste déroulante Sélecteur de fournisseurs par Fournisseurs privés.
  5. Cliquez sur Plus d'actions > Modifier en regard de l'enregistrement du vendeur et affichez la valeur ID du vendeur.

Pour afficher l'ID AN et l'ID du vendeur dans les solutions SAP Ariba Buying :

  1. Accédez à Gestionnaire de fournisseurs > Fournisseurs dans les solutions SAP Ariba Buying.
  2. Recherchez le fournisseur et cliquez sur l'hyperlien du nom.
  3. Vérifiez les ID dans l'onglet ID d'organisation.
  4. Cliquez sur l'onglet Fournisseurs partitionnés et cochez la valeur UniqueName. ID du vendeur du fournisseur.
  5. Affichez l'emplacement fournisseur pour voir l'ID AN du fournisseur ou la configuration du compte simplifié en cas d'acheminement des commandes préféré par e-mail.

Après avoir comparé les valeurs d'ID entre les applications, modifiez celles qui ne sont pas synchronisées pour résoudre le problème et permettre aux devis de circuler correctement de SAP Business Network vers l'achat guidé. Une fois que vous avez corrigé la configuration du fournisseur, si vous avez encore besoin que les devis soient envoyés aux achats guidés, l'assistance SAP peut les remettre en file d'attente.


Voir aussi

Les ID d'organisation Fournisseur ne sont pas synchronisés automatiquement entre SAP Business Network et les solutions SAP Ariba Buying. Les ID fournisseur divergents sont une cause courante de non-renvoi des devis à l'achat guidé. Cela se produit généralement si vous avez différentes personnes gérant les initiatives d'enrôlement des fournisseurs du côté de SAP Business Network par rapport aux personnes qui gèrent les chargements de données maîtres des fournisseurs dans les solutions SAP Ariba Buying.

Chaque ID de vendeur ne doit être lié qu'à un seul ID AN. De même, chaque ID AN ne peut être lié qu'à une seule valeur d' ID du vendeur. D'autres valeurs d'ID fournisseur peuvent être associées au même ID AN, telles que des valeurs duns ou internalsupplierid dans les données maîtres fournisseur des solutions SAP Ariba Buying, mais il ne peut y avoir qu'un seul ID de vendeur.



S'applique à

Achat guidé > RFQ de l'achat guidé

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