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Ofertas de proveedor para RFQ no devueltas a la compra guiada
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Síntoma

Hemos creado solicitudes de oferta (RFQ) y los proveedores han respondido con ofertas, pero las ofertas no aparecen en la compra guiada:

En ambos casos, el documento RFQ permanece en el estado Esperando ofertas en la compra guiada, incluso aunque el evento de sourcing tenga el estado Selección pendiente o Finalizado en SAP Ariba Sourcing.


Entorno

Compra guiada de SAP Ariba


Causa

El mensaje de error VendorId no se ha podido determinar para la oferta recibida para el arrendatario, impidió que las ofertas se enviaran de vuelta a la compra guiada.

Una configuración incorrecta de los proveedores en su sitio puede provocar que las ofertas no se visualicen en las RFQ. Cuando se produce este problema, el proveedor recibe la RFQ y proporciona una oferta, pero la compra guiada no la muestra en la RFQ. Cuando el usuario selecciona Sus solicitudes > Solicitudes recientes y hace clic en la RFQ, se muestra la RFQ, pero sin la oferta.

El problema puede estar relacionado con ID de proveedor en conflicto o que faltan en las soluciones de SAP Business Network y SAP Ariba Buying. La invitación de RFQ se envía al proveedor con un ID, pero la oferta se devuelve del proveedor con un ID diferente. La compra guiada no puede hacer coincidir el ID de proveedor de la oferta recibida con el ID de proveedor de la RFQ original.

Si no está seguro de si este mensaje de error ha afectado a las ofertas de su RFQ, póngase en contacto con el servicio de asistencia de SAP para que le ayude a solucionar el problema.


Resolución
Para solucionar este problema, asegúrese de que los proveedores implicados en la RFQ existen y tienen los mismos ID en las soluciones de SAP Business Network y SAP Ariba Buying. El valor ID de suministrador en SAP Business Network y el valor UniqueName del proveedor particionado en las soluciones de SAP Ariba Buying son especialmente importantes.

Para ver el ID de SAP Business Network (ANID) y el ID de suministrador en SAP Business Network (cuenta de producción):

  1. Inicie sesión en la cuenta de comprador de SAP Business Network.
  2. Vaya a Activación de proveedores > Relaciones activas.
  3. Busque el proveedor y visualice el ANID del proveedor (ID de SAP Business Network). No puede modificar este ID.
  4. Vaya a Activación de proveedores > Gestionar suministradores.
  5. Haga clic en Acciones > Editar junto al registro de suministrador y vea el valor ID de suministrador.

Para ver el ID de SAP Business Network (ANID) y el ID de suministrador en SAP Business Network (cuenta de prueba):

  1. Inicie sesión en la cuenta de comprador de SAP Business Network.
  2. Vaya a Activación de proveedores > Relaciones activas.
  3. Busque el proveedor y visualice el ANID del proveedor (ID de SAP Business Network). No puede modificar este ID.
  4. En la misma página (Activación de proveedores > Relaciones activas), cambie el menú desplegable Selector de proveedores a Proveedores privados.
  5. Haga clic en Más acciones > Editar junto al registro de suministrador y vea el valor ID de suministrador.

Para ver el ANID y el ID de suministrador en las soluciones de SAP Ariba Buying:

  1. Vaya a Administrador del proveedor > Proveedores en las soluciones de SAP Ariba Buying.
  2. Busque el proveedor y haga clic en el hipervínculo del nombre.
  3. Verifique los ID en la pestaña ID de organización.
  4. Haga clic en la pestaña Proveedores particionados y verifique el valor UniqueName. Este es el ID de suministrador del proveedor.
  5. Visualice la ubicación del proveedor para ver el ANID del proveedor o la configuración de la cuenta ligera en el caso del enrutamiento del pedido preferido por correo electrónico.

Después de comparar los valores de ID en todas las aplicaciones, cambie cualquiera que no esté sincronizado para resolver el problema y permitir que las ofertas fluyan correctamente de SAP Business Network a la compra guiada. Después de corregir la configuración de proveedor, si aún necesita que se envíen las ofertas a la compra guiada, el servicio de asistencia de SAP puede volver a ponerlas en cola.


Véase también

Los ID de organización proveedora no se sincronizan automáticamente entre las soluciones de SAP Business Network y SAP Ariba Buying. Los ID de proveedor dispares son una causa común de que las ofertas no se devuelvan a la compra guiada y normalmente se produce si tiene personas diferentes que gestionan las iniciativas de activación de proveedores en SAP Business Network de las personas que gestionan las cargas de datos maestros de proveedor en las soluciones de SAP Ariba Buying.

Cada ID de suministrador debe vincularse solo a un ANID. De forma similar, cada ANID solo se puede vincular a un valor de ID de suministrador. Puede tener otros valores de ID de proveedor asociados con el mismo ANID, como duns o valores de ID de proveedor interno en los datos maestros de proveedor de las soluciones de SAP Ariba Buying, pero solo puede haber un ID de suministrador.



Se aplica a

Compra guiada > FRQ de compra guiada

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