Nota de suporte KB0398476
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Erro: "Erro de autenticação: o usuário não existe" ao usar o início de sessão único (SSO)
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Sintoma

Quando tento iniciar sessão no meu aplicativo da SAP Ariba usando o início de sessão único (SSO), recebo a seguinte mensagem de erro:

Erro de autenticação: o usuário não existe.


Ambiente

SAP Ariba Sourcing

SAP Ariba Procurement


Reprodução do problema

Inicie sessão no aplicativo SAP Ariba usando seu método de início de sessão único (SSO) designado.


Causa

Existem duas causas possíveis para este erro:


Resolução

Normalmente, esse problema requer assistência da sua equipe de suporte de TI interna ou do administrador da SAP Ariba. Você deve contatá-los e fornecer as seguintes soluções potenciais:

  1. Confirme se o ID de usuário transferido do provedor de identidade (IdP) de sua empresa corresponde exatamente ao ID de usuário criado no aplicativo SAP Ariba. As IDs de usuário devem ser uma correspondência idêntica, que diferencia maiúsculas de minúsculas.
  2. Verifique se a configuração SSO de sua empresa está usando o certificado de servidor da SAP Ariba mais recente, como detalhado nas notificações de atualização recentes da SAP Ariba.


Aplicável a

Compras
Serviços de aplicativo de compras > Estrutura de aplicativos > Início de sessão único
Serviços de aplicativo de compras > Gerenciador inteligente de configuração (ICM)
Sourcing estratégico > Sourcing estratégico - desempenho

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